[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: readline-devel version mismatch(F8 x86_64)



On Thu, 2008-01-31 at 13:47 -0800, Sean Bruno wrote:
> Looks like readline-devel needs a bump?
> 
> [sean home-desk firecontrol-0.2]$ sudo yum install readline-static
> Setting up Install Process
> Parsing package install arguments
> Resolving Dependencies
> --> Running transaction check
> ---> Package readline-static.x86_64 0:5.2-7.fc8 set to be updated
> --> Processing Dependency: readline-devel = 5.2-7.fc8 for package:
> readline-static
> --> Running transaction check
> ---> Package readline-devel.x86_64 0:5.2-7.fc8 set to be updated
> --> Processing Dependency: ncurses-devel for package: readline-devel
> --> Processing Dependency: readline = 5.2-7.fc8 for package:
> readline-devel
> --> Running transaction check
> ---> Package readline-devel.x86_64 0:5.2-7.fc8 set to be updated
> --> Processing Dependency: readline = 5.2-7.fc8 for package:
> readline-devel
> ---> Package ncurses-devel.x86_64 0:5.6-12.20070812.fc8 set to be
> updated
> --> Finished Dependency Resolution
> Error: Missing Dependency: readline = 5.2-7.fc8 is needed by package
> readline-devel
> [sean home-desk firecontrol-0.2]$ rpm -q readline
> readline-5.2-9.fc8
> readline-5.2-9.fc8
> [sean home-desk firecontrol-0.2]$ 
> 
> 
> Sean
> 
For the next person.

I ended up removing readline and reinstalling it to get the error to go
away.

Sean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]