[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080201 changes



Deji Akingunola <dakingun gmail com> wrote:
> On Feb 1, 2008 4:03 PM, Horst H. von Brand <vonbrand inf utfsm cl> wrote:
> > [...]
> > compat-libgfortran-41 seems not to replace libgfortran.
> Of course it ought not to, both are parallel installable;
> [deji logos ~]$ rpm -qa |grep libgfortran
> compat-libgfortran-41-4.1.2-36.x86_64
> libgfortran-4.3.0-0.7.x86_64

It doesn't replace libgfortran-4.1.2-36.i386. Sorry if that wasn't clear.

> >Other packages in
> > the GCC constellation can't be updated yet to 4.3.

> Maybe you have one of those package requiring libgcj.so.8rh installed,
> see the broken deps section of the rawhide report.

Right you are.
-- 
Dr. Horst H. von Brand                   User #22616 counter.li.org
Departamento de Informatica                    Fono: +56 32 2654431
Universidad Tecnica Federico Santa Maria             +56 32 2654239
Casilla 110-V, Valparaiso, Chile               Fax:  +56 32 2797513


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]