[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080202 changes



New package ghost-diagrams
	A program that generates patterns from tiles

New package libvncserver
	Library to make writing a vnc server easy

New package perl-CSS-Squish
	Compact many CSS files into one big file

New package perl-DateTime-Format-Oracle
	Parse and format Oracle dates and timestamps

New package perl-Text-Format
	Various subroutines to format text

New package scapy
	Interactive packet manipulation tool and network scanner


Removed package dekorator

Updated Packages:

OpenEXR-1.6.1-3.fc9
-------------------
* Fri Feb 01 2008 Rex Dieter <rdieter fedoraproject org> 1.6.1-3
- gcc43 patch
- purge rpaths
SDL-1.2.13-2.fc9
----------------
* Fri Feb 01 2008 Thomas Woerner <twoerner redhat com> 1.2.13-2
- new static sub package for static libraries

* Mon Jan 07 2008 Thomas Woerner <twoerner redhat com> 1.2.13-1
- new version 1.2.13
  - fixes i810 video overlay problem (rhbz#310841)
  - fixes c++ style comments in header files (rhbz#426475)
- review fixes: spec file cleanup, dropped static libs (rhbz#226402)
- fixed pulseaudio hack scripts from Warren for multilib systems (rhbz#426579)
- fixed pulseaudio detection in configure to enable dynamic use of pulseaudio
  libraries

* Fri Dec 21 2007 Warren Togami <wtogami redhat com> 1.2.12-5
- correct stupid mistake that broke SDL-devel
  RPM should error out if a SourceX is defined twice...

TurboGears-1.0.4.3-1.fc9
------------------------
* Fri Feb 01 2008 Luke Macken <lmacken redhat com> 1.0.4.3-1
- 1.0.4.3

cairo-java-1.0.5-9.fc9
----------------------
* Fri Feb 01 2008 Stepan Kasal <skasal redhat com> - 1.0.5-9
- Remove the name_base, java_pkg_prefix, and c_pkg_prefix cruft.
- Repeat the main pkg description in -devel description.
- -devel should require pkgconfig
- add dash to the jar name (between name and version)
- Resolves: #192881

compat-gcc-34-3.4.6-9
---------------------
* Fri Feb 01 2008 Jakub Jelinek  <jakub redhat com> 3.4.6-9
- rebuild with gcc 4.3, allow libstdc++ 4.1.0 ... 4.3.x

dia-1:0.96.1-6.fc9
------------------
* Fri Feb 01 2008 Hans de Goede <j w r degoede hhs nl> 1:0.96.1-6
- Fix svg export (bug 431184)

* Sun Dec 02 2007 Hans de Goede <j w r degoede hhs nl> 1:0.96.1-5
- Do not put dia in both the Office and the Graphics application menus
  (bz 408041)

* Tue Nov 27 2007 Hans de Goede <j w r degoede hhs nl> 1:0.96.1-4
- Fix help not showing due to an encoding error (bz 401291)

eclipse-changelog-1:2.6.1-3.fc8
-------------------------------
* Mon Jan 21 2008 Jeff Johnston <jjohnstn redhat com> 1:2.6.1-3
- fix regressions to GNU formatter, ChangeLog editor
- fix Prepare ChangeLog project menu activation
- allow CRTL+ALT+P from editors

* Wed Jan 16 2008 Jeff Johnston <jjohnstn redhat com> 1:2.6.1-2
- fix Obsoletes statements

* Mon Jan 14 2008 Jeff Johnston <jjohnstn redhat com> 1:2.6.1-1
- 2.6.1
- switching cparser and javaparser to be fragments

file-4.23-4.fc9
---------------
* Fri Feb 01 2008 Tomas Smetana <tsmetana redhat com> - 4.23-4
- fix mismatching gzip files and text files as animations

* Fri Feb 01 2008 Tomas Smetana <tsmetana redhat com> - 4.23-3
- fix #430927 - detect ext4 filesystems

gedit-1:2.21.1-2.fc9
--------------------
* Sat Feb 02 2008 Matthias Clasen <mclasen redhat com> - 1:2.21.1-2
- Require zenity (#253815)

gerbv-2.0.0-1.fc9
-----------------
* Fri Feb 01 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 2.0.0-1
- New upstream release

glib-java-0.2.6-12.fc9
----------------------
* Fri Feb 01 2008 Stepan Kasal <skasal redhat com> - 0.2.6-12
- rebuild for new gcc

glibc-2.7.90-6
--------------
* Fri Feb 01 2008 Jakub Jelinek <jakub redhat com> 2.7.90-6
- fix build

* Thu Jan 31 2008 Jakub Jelinek <jakub redhat com> 2.7.90-5
- update to trunk
- rebuild with gcc 4.3

gpicview-0.1.8-1.fc9
--------------------
* Sat Feb 02 2008 Marc Wiriadisastra <marc mwiriadi id au - 0.1.8-1
- New upstream release
gt-0.4-5.fc9
------------
* Fri Feb 01 2008 Hans de Goede <j w r degoede hhs nl> 0.4-5
- And fix unsf for char being unsigned on ppc <sigh>

* Fri Feb 01 2008 Hans de Goede <j w r degoede hhs nl> 0.4-4
- Fix unsf running on big endian systems

* Wed Jan 30 2008 Hans de Goede <j w r degoede hhs nl> 0.4-3
- Correct license field from GPLv2 to GPLv2+

gtkwave-3.1.4-1.fc9
-------------------
* Fri Feb 01 2008 Paul Howarth <paul city-fan org> 3.1.4-1
- update to 3.1.4

iputils-20070202-7.fc9
----------------------
* Fri Feb 01 2008 Martin Nagy <mnagy redhat com> - 20070202-7
- fix -Q option of ping6 (#213544)

kdebase-workspace-4.0.1-2.fc9
-----------------------------
* Fri Feb 01 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.1-2
- update kde#155362 (simple menu) patch for 4.0.1 (thanks to Jan Mette)

kdegraphics-7:4.0.1-2.fc9
-------------------------
* Fri Feb 01 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.1-2
- build against system libspectre (backported from KDE 4.1)

kdelibs-6:4.0.1-2.fc9
---------------------
* Fri Feb 01 2008 Than Ngo <than redhat com> 4.0.1-2
- autostart from XDG_CONFIG_DIRS

* Wed Jan 30 2008 Rex Dieter <rdieter fedoraproject org> 4.0.1-1
- 4.0.1

* Wed Jan 30 2008 Rex Dieter <rdieter fedoraproject org> 4.0.0-4
- omit openssl patch (f9+ #429846)
- respin (qt4)

kdenetwork-7:4.0.1-2.fc9
------------------------
* Fri Feb 01 2008 Rex Dieter <rdieter fedoraproject org> 4.0.1-2
- enable krfb, BR: libvncserver-devel

kmenu-gnome-0.7-2.fc9
---------------------
* Fri Feb 01 2008 Chitlesh Goorah <chitlesh fedoraproject org>- 0.7-2
- fixed redhat bugzilla #430875

libgconf-java-2.12.4-10.fc9
---------------------------
* Fri Feb 01 2008 Stepan Kasal <skasal redhat com> - 2.12.4-10
- rebuild for new gcc

libglade-java-2.12.5-8.fc9
--------------------------
* Fri Feb 01 2008 Stepan Kasal <skasal redhat com> - 2.12.5-8
- rebuild for new gcc

libgnome-java-2.12.4-8.fc9
--------------------------
* Fri Feb 01 2008 Stepan Kasal <skasal redhat com> - 2.12.4-8
- rebuild for new gcc

libgtk-java-2.8.7-6.fc9
-----------------------
* Fri Feb 01 2008 Stepan Kasal <skasal redhat com> - 2.8.7-6
- remove runExample.sh from exmaple_DATA to prevent collision
- rebuild for new gcc

libsemanage-2.0.19-1.fc9
------------------------
* Fri Feb 01 2008 Dan Walsh <dwalsh redhat com> - 2.0.19-1
- Update to upstream
	* Fix genhomedircon to not override a file context with a homedir context from Todd Miller.

libvte-java-0.12.1-11.fc9
-------------------------
* Fri Feb 01 2008 Stepan Kasal <skasal redhat com> - 0.12.1-11
- rebuild for new gcc

mdadm-2.6.4-3.fc9
-----------------
* Fri Feb 01 2008 Bill Nottingham <notting redht com> - 2.6.4-3
- add a udev rules file for device assembly (#429604)

ntfsprogs-2.0.0-4.fc9
---------------------
* Fri Feb 01 2008 Tom "spot" Callaway <tcallawa redhat com> 2.0.0-4
- disable the tests, more trouble than they're worth.
- fix rpath issues

* Fri Feb 01 2008 Tom "spot" Callaway <tcallawa redhat com> 2.0.0-3
- add new option for mbinfo only (Jesse Keating)

* Fri Nov 30 2007 Tom "spot" Callaway <tcallawa redhat com> 2.0.0-2
- excludearch ppc ppc64

oddjob-0.29-2.fc8
-----------------
* Tue Jan 22 2008 Nalin Dahyabhai <nalin redhat com> 0.29-2
- correct a typoed interface name declaration in the oddjobd-mkhomedir.conf
  file which made the mkhomedir helper not work (part of #429524)

pgadmin3-1.8.2-1.fc9
--------------------
* Fri Feb 01 2008 Devrim GUNDUZ <devrim commandprompt com> 1.8.2-1
- Update to 1.8.2

php-pear-1:1.7.0-1.fc9.1
------------------------
* Fri Feb 01 2008 Remi Collet <Fedora FamilleCollet com> 1:1.7.0-1
- update to 1.7.0
postgresql-ip4r-1.03-1.fc9
--------------------------
* Fri Feb 01 2008 - Devrim GUNDUZ <devrim commandprompt com> 1.03-1
- Update to 1.03
raidem-0.3.1-8.fc9
------------------
* Fri Feb 01 2008 Hans de Goede <j w r degoede hhs nl> 0.3.1-8
- Rebuild for new gcc-4.3 (libobjc soname change)

roundcubemail-0.1-0.9rc2.1.fc9
------------------------------
* Fri Feb 01 2008 Jon Ciesla <limb jcomserv net> = 0.1-0.9rc2.1
- re-removed PEAR components that slipped back in after rc1.

selinux-policy-3.2.6-1.fc9
--------------------------
* Fri Feb 01 2008 Dan Walsh <dwalsh redhat com> 3.2.6-1
- Update to upstream
- Add libvirt policy
- add qemu policy

* Fri Feb 01 2008 Dan Walsh <dwalsh redhat com> 3.2.5-25
- Allow fail2ban to create a socket in /var/run

system-config-firewall-1.2.2-1.fc9
----------------------------------
* Fri Feb 01 2008 Thomas Woerner <twoerner redhat com> 1.2.2-1
- fixed icmp handling for ip6tables in FORWARD chain
- do state established, related test early in FORWARD chain
- fixed typo in address for port-forwarding
- added IPv4 only message to masquerading and port-forwarding for lokkit
- updated translations: es, pl

tellico-1.3-3.fc9
-----------------
* Fri Feb 01 2008 José Matos <jamatos[AT]fc.up.pt> - 1.3-3
- Add support to parse pdf metadata.

xenner-0.25-2.fc9
-----------------
* Fri Feb 01 2008 Gerd Hoffmann <kraxel redhat com> - 0.25-2.fc9
- buildfix (add memset to emu).

* Fri Feb 01 2008 Gerd Hoffmann <kraxel redhat com> - 0.25-1.fc9
- update to version 0.25.
  - fix soname for xen 3.2.0 compatibility.
  - fix xenstored sigbus.
  - lot of core reorganization, preparing for SMP.

Broken deps for i386
----------------------------------------------------------
	bmpx-0.40.13-7.fc9.i386 requires libsoup-2.2.so.8
	buoh-0.8.2-2.fc7.i386 requires libsoup-2.2.so.8
	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.i386 requires libsoup-2.2.so.8
	epiphany-extensions-2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	fmt-ptrn-java-1.3.13-1.fc9.i386 requires libgcj.so.8rh
	frysk-0.0.1.2008.01.18.rh1-1.fc9.i386 requires libgcj.so.8rh
	frysk-devel-0.0.1.2008.01.18.rh1-1.fc9.i386 requires libgcj.so.8rh
	frysk-gnome-0.0.1.2008.01.18.rh1-1.fc9.i386 requires libgcj.so.8rh
	ghdl-0.25-0.89svn.6.fc8.i386 requires libgnat-4.1.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.i386 requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.i386 requires libtaskmanager.so.1
	libFoundation-1.1.3-10.fc6.i386 requires libobjc.so.1
	libsyncml-0.4.5-1.fc9.i386 requires libsoup-2.2.so.8
	muine-0.8.8-6.fc9.i386 requires mono(muine-plugin) = 0:1.0.0.0
	seahorse-2.21.4-3.fc9.i386 requires libsoup-2.2.so.8
	totem-publish-2.21.90-2.fc9.i386 requires libsoup-2.2.so.8
	twitux-0.60-2.fc9.i386 requires libsoup-2.2.so.8



Broken deps for x86_64
----------------------------------------------------------
	bmpx-0.40.13-7.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	buoh-0.8.2-2.fc7.x86_64 requires libsoup-2.2.so.8()(64bit)
	compiz-kde-0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.x86_64 requires libcamel-1.2.so.10()(64bit)
	fmt-ptrn-java-1.3.13-1.fc9.i386 requires libgcj.so.8rh
	fmt-ptrn-java-1.3.13-1.fc9.x86_64 requires libgcj.so.8rh()(64bit)
	frysk-0.0.1.2008.01.18.rh1-1.fc9.x86_64 requires libgcj.so.8rh()(64bit)
	frysk-devel-0.0.1.2008.01.18.rh1-1.fc9.i386 requires libgcj.so.8rh
	frysk-devel-0.0.1.2008.01.18.rh1-1.fc9.x86_64 requires libgcj.so.8rh()(64bit)
	frysk-gnome-0.0.1.2008.01.18.rh1-1.fc9.x86_64 requires libgcj.so.8rh()(64bit)
	ghdl-0.25-0.89svn.6.fc8.x86_64 requires libgnat-4.1.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libtaskmanager.so.1()(64bit)
	libFoundation-1.1.3-10.fc6.i386 requires libobjc.so.1
	libFoundation-1.1.3-10.fc6.x86_64 requires libobjc.so.1()(64bit)
	libsyncml-0.4.5-1.fc9.i386 requires libsoup-2.2.so.8
	libsyncml-0.4.5-1.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	muine-0.8.8-6.fc9.x86_64 requires mono(muine-plugin) = 0:1.0.0.0
	seahorse-2.21.4-3.fc9.i386 requires libsoup-2.2.so.8
	seahorse-2.21.4-3.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	totem-publish-2.21.90-2.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	twitux-0.60-2.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bmpx-0.40.13-7.fc9.ppc requires libsoup-2.2.so.8
	buoh-0.8.2-2.fc7.ppc requires libsoup-2.2.so.8
	compiz-kde-0.6.2-6.fc9.ppc requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.ppc requires libsoup-2.2.so.8
	epiphany-extensions-2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.ppc requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	fmt-ptrn-java-1.3.13-1.fc9.ppc requires libgcj.so.8rh
	fmt-ptrn-java-1.3.13-1.fc9.ppc64 requires libgcj.so.8rh()(64bit)
	frysk-0.0.1.2008.01.18.rh1-1.fc9.ppc64 requires libgcj.so.8rh()(64bit)
	frysk-devel-0.0.1.2008.01.18.rh1-1.fc9.ppc64 requires libgcj.so.8rh()(64bit)
	ghdl-0.25-0.89svn.6.fc8.ppc requires libgnat-4.1.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.ppc requires libtaskmanager.so.1
	libFoundation-1.1.3-10.fc6.ppc requires libobjc.so.1
	libFoundation-1.1.3-10.fc6.ppc64 requires libobjc.so.1()(64bit)
	libsyncml-0.4.5-1.fc9.ppc requires libsoup-2.2.so.8
	libsyncml-0.4.5-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	monodevelop-0.17-4.fc9.ppc requires boo
	muine-0.8.8-6.fc9.ppc requires mono(muine-plugin) = 0:1.0.0.0
	seahorse-2.21.4-3.fc9.ppc requires libsoup-2.2.so.8
	seahorse-2.21.4-3.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	totem-publish-2.21.90-2.fc9.ppc requires libsoup-2.2.so.8
	twitux-0.60-2.fc9.ppc requires libsoup-2.2.so.8



Broken deps for ppc64
----------------------------------------------------------
	bmpx-0.40.13-7.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	buoh-0.8.2-2.fc7.ppc64 requires libsoup-2.2.so.8()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	fmt-ptrn-java-1.3.13-1.fc9.ppc64 requires libgcj.so.8rh()(64bit)
	frysk-0.0.1.2008.01.18.rh1-1.fc9.ppc64 requires libgcj.so.8rh()(64bit)
	frysk-devel-0.0.1.2008.01.18.rh1-1.fc9.ppc64 requires libgcj.so.8rh()(64bit)
	frysk-gnome-0.0.1.2008.01.18.rh1-1.fc9.ppc64 requires libgcj.so.8rh()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libtaskmanager.so.1()(64bit)
	libFoundation-1.1.3-10.fc6.ppc64 requires libobjc.so.1()(64bit)
	libsyncml-0.4.5-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	seahorse-2.21.4-3.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	totem-publish-2.21.90-2.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	twitux-0.60-2.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]