[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080202 changes



> 	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1

The obsolete kde-window-decorator based on KWin 3 libraries should be disabled:
https://bugzilla.redhat.com/show_bug.cgi?id=431325

> 	kicker-compiz-3.5.4-4.fc8.i386 requires libkickermain.so.1
> 	kicker-compiz-3.5.4-4.fc8.i386 requires libtaskmanager.so.1

This one is entirely obsolete:
https://bugzilla.redhat.com/show_bug.cgi?id=431324

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]