[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

libconfuse license change



Just a heads up that libconfuse 2.6 is landing in rawhide (and soon f8 
updates-testing), and with it comes a license change from LGPL to ISC. So far 
as I know, its only one of my packages (Ganglia) that uses it, and its not a 
problem there, but holler if I'm missing something...

-- 
Jarod Wilson
jwilson redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]