[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum multilib_policy default for F9



On Mon, 2008-02-04 at 11:56 -0500, Bill Nottingham wrote:
> Matt Domsch (Matt_Domsch dell com) said: 
> > What are the objections, besides timing (Alpha is finished, Beta is ~1
> > month away) to switching the default from 'all' to 'best' for F9?
> 
> 1) Software for the compat arch won't necessarily work out of the box.
>    This includes third-party software for x86.

I'll be curious to hear the otherside of the screaming. I've heard the
'I don't want any of the other arch on my $^!%@ system" screams. I'll be
interested in hearing the other kind.

> 2) Tests need to be done to make sure on arches where the lower width
> is primary (e.g., ppc, sparc) that the right thing happens, including
> for things like debugging tools, libc, initramfs tools, etc. 

how about we switch it in rawhide and we see what happens on the testing
installs that various folks are doing? If nothing explodes, a lot, then
we try it in the beta.

-sv





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]