[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: KDE4.0 Rawhide in Qemu



Thanks.  I tried that - no luck.  This would appear to be some kind of X11 issue as updating KDE without updating X results in KDE4 loading however it freezes once loaded.
 
Hopefully these issues don't extend to real hardware.
 
Mark Bidewell

 
On 2/4/08, Kevin Kofler <kevin kofler chello at> wrote:
Mark Bidewell <mark.bidewell <at> alumni.clemson.edu> writes:
> Has anyone tried running F9 rawhide KDE 4.0 in Qemu x86_64 (with or without
> KVM).  startx exits with error setting mtrr invalid argument (cat /proc/mtrr
> returns nothing).  Running startkde after xinit doesn't crash X but KDE
> doesn't work.  In both cases I get the initial KDE splash before the crash

Last I tried I got this crash:
https://bugzilla.redhat.com/show_bug.cgi?id=427383

It appears to be an X11 issue, there's not much we KDE maintainers can do about
it. Unfortunately, the logs are very non-informative, so if I was an X11
maintainer I wouldn't know where to start debugging this. :-( That's probably
why it hasn't been looked into yet.

Maybe forcing xdriver=cirrus (as a boot parameter) helps? Supposedly, QEMU
emulates a Cirrus Logic chip and the cirrus driver is supposed to be working
now in Rawhide.

       Kevin Kofler

--
fedora-devel-list mailing list
fedora-devel-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-devel-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]