[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F9A Install: No Volume Groups Found



I just installed Fedora 9 alpha on an x86_64 server (several times
actually) and after a seemingly uneventful install, it won't boot saying
it can't find any volume groups. There is nothing unusual about the
server. In fact, I installed Fedora 8 by mistake (too many net install
choices) in the last couple of days and it worked fine . I am using an
LVM structure made by Fedora 8 a few months ago but I'm reformatting all
LVs in it. I initially thought it was related to trying to test ext4 but
I just did a very plain install without ext4 and that also failed. The
console doesn't show any notable error related to the SCSI disks but
fails when it can't find any logical volumes.

I've tried installing from F9A and from current Rawhide but keep getting
this same error. I've also disabled selinux by adding selinux=0 to the
kernel command line but that didn't help.

Any ideas? Kernel bug? LVM bug? Initrd bug?


Thanks,

tjb
-- 
=======================================================================
| Thomas Baker                                  email: tjb unh edu    |
| Systems Programmer                                                  |
| Research Computing Center                     voice: (603) 862-4490 |
| University of New Hampshire                     fax: (603) 862-1761 |
| 332 Morse Hall                                                      |
| Durham, NH 03824 USA              http://wintermute.sr.unh.edu/~tjb |
=======================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]