[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080207 changes



New package gfeed
	RSS feed reader

New package libdstr
	Dave's String class

New package libgringotts
	A backend for managing encrypted data files on the disk

New package magicmaze
	Board game featuring a maze which the players change each turn

New package planets
	A celestial simulator

New package rudesocket
	Library (C++ API) for creating client sockets


 
Updated Packages:

anaconda-11.4.0.32-1
--------------------
* Wed Feb 06 2008 Chris Lumens <clumens redhat com> - 11.4.0.32-1
- Make passwordEntry appear on the exn saving screen. (clumens)
- Don't allow disabling default repositories. (clumens)
- Make loopback device purposes line up with what stage2 expects. (clumens)
- Fix methodstr handling for hdiso installs (#431132). (clumens)
- Remove our own DNS functions, since glibc's are available now. (clumens)

asymptote-1.41-1.fc9
--------------------
* Wed Feb 06 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.41-1
- update to 1.41
- enable desktop file for xasy

bluez-gnome-0.17-1.fc9
----------------------
* Thu Feb 07 2008 - Bastien Nocera <bnocera redhat com> - 0.17-1
- Update to 0.17
- Update new sendto patch

* Wed Feb 06 2008 - Bastien Nocera <bnocera redhat com> - 0.16-2
- Re-add the sendto patch, we don't want the old stuff

* Wed Feb 06 2008 - Bastien Nocera <bnocera redhat com> - 0.16-1
- Update to 0.16

boost-1.34.1-10.fc9
-------------------
* Wed Feb 06 2008 Petr Machata <pmachata redhat com> - 1.34.1-10
- Fixes for GCC 4.3
- Resolves: #431609

commoncpp2-1.6.1-1.fc9
----------------------
* Wed Feb 06 2008 Andreas Thienemann <andreas bawue net> - 1.6.1-1
- Updated to new upstream version 1.6.1
- Reverted the ld-check patch as it's no longer needed

dhcp-12:4.0.0-9.fc9
-------------------
* Wed Feb 06 2008 David Cantrell <dcantrell redhat com> - 12:4.0.0-9
- Match LDAP server option values in stables.c and dhcpd.h (#431003)
- Fix invalid sprintf() statement in server/ldap.c (#431003)

* Wed Feb 06 2008 David Cantrell <dcantrell redhat com> - 12:4.0.0-8
- Remove invalid fclose() patch

* Tue Feb 05 2008 David Cantrell <dcantrell redhat com> - 12:4.0.0-7
- Don't leak /var/lib/dhclient/dhclient.leases file descriptors (#429890)

diveintopython-5.4-12.fc9
-------------------------
* Tue Feb 05 2008 Marc Wiriadisastra <marc mwiriadi id au> - 5.4-12
- Removed specific java package's and just use java in BR (overholt)
- Added build_patch to not use downloaded jars and....
- use Fedora packages listed in build requires see next changelog entry (bz#431364)
- Added build requires ant, jakarta-commons-net, ant-commons-net and... 
- xerces-j2, xml-commons-apis, java
- Removed upstream jars but maintained build-xml files just patched
- Fixed changelog

* Sat Feb 02 2008 Marc Wiriadisastra <marc mwiriadi id au> - 5.4-11
- Added xdg-utils Requires to open pdf and other files

* Wed Jan 23 2008 Mohd Izhar Firdaus Ismail <mohd izhar firdaus gmail com> - 5.4-10
- Major cleanup of spec to be less complex
- Made the packaging less diverted from the generated tree from upstream build script
- Changed desktop file to use pdf mimetype icon as diveintopython.png is corrupted
  even in upstream zip file
- Removed unnecessary patches
- Removed builreq ant as upstream make.sh uses upstream provided jars (we might want to
  use ant from fedora repo, todo: investigate possibility of patching make.sh and adding
  more java buildreqs for this)
- Switched diveintopython to be a metapackage which pulls diveintopython-pdf

elinks-0.11.4-0.1.rc0.fc9
-------------------------
* Wed Feb 06 2008 Ondrej Vasik <ovasik redhat com> 0.11.4-0.1.rc0
- new version marked stable by upstream 0.11.4rc0
- enabled experimental bittorent support(#426702)

fast-user-switch-applet-2.20.0-2.fc9
------------------------------------
* Wed Feb 06 2008 Matthias Clasen <mclasen redhat com> 2.20.0-2
- Small spec file cleanups

firefox-3.0-0.beta2.16.nightly20080206.fc9
------------------------------------------
* Wed Feb 06 2008 Christopher Aillon <caillon redhat com> 3.0-0.beta2.16
- Update to latest trunk (2008-02-06)

func-0.16-1.fc9
---------------
* Mon Feb 04 2008 Michael DeHaan <mdehaan redhat com> - 0.16-1
- bump version for release
- fixing versions in previous changelogs

* Mon Feb 04 2008 Adrian Likins <alikins redhat com> - 0.15-1
- catch some deeper minion modules as well

* Sun Jan 13 2008 Steve 'Ashcrow' Milner <smilner redhat como> - 0.14-6
- Added in func-create-module for scripts.

ggz-client-libs-0.0.14-5.fc9
----------------------------
* Wed Feb 06 2008 Rex Dieter <rdieter fedoraproject org> 0.0.14-5
- %config(noreplace) %_sysconfdir/ggz.modules (#431726)
- own %_datadir/ggz, %_libdir/ggz

gnome-keyring-2.21.90-2.fc9
---------------------------
* Wed Feb 06 2008 Ray Strode <rstrode redhat com> - 2.21.90-2
- Fix problem in patch for bug 430525

hdf5-1.6.6-7.fc9
----------------
* Wed Feb 06 2008 Orion Poplawski <orion cora nwra com> 1.6.6-7
- Add patch to fix strict-aliasing
- Disable production mode to enable debuginfo

* Tue Feb 05 2008 Orion Poplawski <orion cora nwra com> 1.6.6-6
- Add patch to fix calling free() in H5PropList.cpp

* Tue Feb 05 2008 Orion Poplawski <orion cora nwra com> 1.6.6-5
- Add patch to support s390 (bug #431510)

hotwire-0.710-1.fc9
-------------------
* Tue Feb 05 2008 Colin Walters <walters redhat com> - 0.710-1
- New upstream version

iproute-2.6.23-3.fc9
--------------------
* Wed Feb 06 2008 Marcela Maslanova <mmaslano redhat com> - 2.6.23-3
- rebuild without tetex files. It isn't working in rawhide yet. Added
	new source for ps files. 
- #431179 backward compatibility for previous iproute versions

* Mon Jan 21 2008 Marcela Maslanova <mmaslano redhat com> - 2.6.23-2
- rebuild with fix tetex and linuxdoc-tools -> manual pdf
- clean unnecessary patches
- add into spec *.so objects, new BR linux-atm-libs-devel

iscsi-initiator-utils-6.2.0.868-0.3.fc9
---------------------------------------
* Tue Feb 05 2008 Mike Christie <mchristie redhat com> - 6.2.0.868-0.3
- Rebase to upstream and RHEL5.
- 246960 LSB init script changes.

isomaster-1.3.1-1.fc9
---------------------
* Mon Feb 04 2008 Marcin Zajaczkowski <mszpak ATT wp DOTT pl> - 1.3.1-1
- updated to 1.3.1

kdegames-6:4.0.1-2.fc9
----------------------
* Wed Feb 06 2008 Rex Dieter <rdieter fedoraproject org> 4.0.1-2
- omit /etc/ggz.modules (#431726)
- %post/%preun: use ggz-config to register ggz modules (#431726)
- -devel: include cmake modules here

kernel-2.6.24-23.fc9
--------------------
* Wed Feb 06 2008 John W. Linville <linville redhat com>
- at76_usb: Add ID for Uniden PCW100
- b43: fix build with CONFIG_SSB_PCIHOST=n
- b43: Fix DMA for 30/32-bit DMA engines
- b43legacy: fix PIO crash
- b43legacy: fix suspend/resume
- b43legacy: drop packets we are not able to encrypt
- b43legacy: fix DMA slot resource leakage
- iwl3945-base.c: fix off-by-one errors
- wireless/iwlwifi/iwl-4965.c: add parentheses
- mac80211: Is not EXPERIMENTAL anymore
- rt2x00: don't write past the end when writing short descriptors on rt61
- rt2x00: Update copyright notice
- rt2x00: Add new USB ID to rt2500usb
- rt2x00: Fix tx parameter initialization
- rt2x00: Enable master and adhoc mode again
- rt2x00: Driver requiring firmware should select crc algo
- rt2x00: Add per-interface structure
- rt2x00: Remove TX_MGMT queue usage
- rt2x00: Initialize QID from queue->qid
- rt2x00: Move beacon and atim queue defines into rt2x00
- rt2x00: Fix queue index handling
- rt2x00: Queue handling overhaul

* Tue Feb 05 2008 Jarod Wilson <jwilson redhat com>
- Make FireWire I/O survive bus resets and device
  reconnections better

* Tue Feb 05 2008 Chuck Ebbert <cebbert redhat com>
- atl2 network driver 2.0.4
- ASUS Eeepc ACPI hotkey driver

libselinux-2.0.52-1.fc9
-----------------------
* Wed Feb 06 2008 Dan Walsh <dwalsh redhat com> - 2.0.52-1
- Update to Upstream
	* Disable setlocaldefs if no local boolean or users files are present from Stephen Smalley.
	* Skip userspace preservebools processing for Linux >= 2.6.22 from Stephen Smalley.

libsvm-2.85-3.fc9
-----------------
* Thu Feb 07 2008 Ding-Yi Chen <dchen redhat com> - 2.85-3
- Fix linker name (libsvm.so)
- Linked to dynamic libraries

linphone-2.1.0-1.fc9
--------------------
* Fri Feb 01 2008 Jeffrey C. Ollie <jeff ocjtech us> - 2.1.0-1
- Update to 2.1.0

lybniz-1.3.2-1.fc9
------------------
* Wed Feb 06 2008 Stewart Adam <s adam diffingo com> 1.3.2-1
- Update to version 1.3.2 (Fixes bz#431775)
- Package egg-info file

m17n-contrib-1.1.6-1.fc9
------------------------
* Thu Feb 07 2008 Parag Nemade <pnemade redhat com> -1.1.6-1.fc9
- Update to new upstream release 1.1.6
- Resolves: rh#431169

m17n-db-1.5.1-1.fc9
-------------------
* Thu Feb 07 2008 Parag Nemade <pnemade redhat com> -1.5.1-1.fc9
- Update to new upstream release 1.5.1
- Added BR: gettext

m17n-lib-1.5.1-1.fc9
--------------------
* Thu Feb 07 2008 Parag Nemade <pnemade redhat com> -1.5.1-1.fc9
- Update to new upstream release 1.5.1

mozplugger-1.10.1-1
-------------------
* Wed Feb 06 2008 Than Ngo <than redhat com> 1.10.1-1
- 1.10.1

nautilus-share-0.7.2-12.fc9
---------------------------
* Wed Feb 06 2008 Jakub 'Livio' Rusinek <jakub rusinek gmail com> - 0.7.2-12
- SETUP doc file added, example smb.conf file added (RHBZ#431655)... Fixed

obex-data-server-1:0.1-1.fc9
----------------------------
* Thu Feb 07 2008 - Bastien Nocera <bnocera redhat com> - 0.1-1
- Update to release 0.1
- Up Epoch as version numbering sucks

openbox-3.4.6.1-1.fc9
---------------------
* Wed Feb 06 2008 Miroslav Lichvar <mlichvar redhat com> - 3.4.6.1-1
- Update to 3.4.6.1

openoffice.org-1:2.4.0-6.2.fc9
------------------------------
* Tue Feb 05 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-6.2
- fix problem with mixed fontsizes with same font face
- resync workspace.notes2.patch
- Resolves: ooo#84209 make letter wizard work with gstreamer changes
- Resolves: rhbz#431606 require jre not java
- Resolves: rhbz#431620/ooo#85909 depth mismatch for text
- ooo#85914 work around trouble with deleting multiple notes
- add openoffice.org-2.4.0.ooo85921.sd.editmasterundermouse.patch for jrb

* Mon Feb 04 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-6.1
- next milestone
- Resolves: rhbz#422661 support n-up printing of rotated landscape
  slides in a human-expectation direction
- drop integrated openoffice.org-2.4.0.ooo84684.vcl.fixfontconfig.patch
- drop openoffice.org.2.0.3-ooo66018.cppuhelper.dangerousvisibility.patch
  now that we have gcc 4.3.0
- drop integrated openoffice.org-2.4.0.ooo85321.vcl.pixmapleak.patch
- add workspace.gcc430two.patch for some newly needed includes
- add openoffice.org-2.4.0.ooo85854.sw.graphicsaveas.patch for riel

* Mon Jan 28 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-5.1
- next milestone
- replace cairotext with workspace.cairotext01.patch, not use
  SAL_DISABLE_CAIROTEXT=1 to disable as cairo text rendering is now
  default
- add openoffice.org-2.4.0.ooo85643.psprint.helppreviewers.patch to 
  help gv/evince rotate landscape pages when previewing
- drop integrated workspace.sw24bf02.patch
- drop integrated openoffice.org-2.4.0.ooo85055.psprint.linetoolong.patch
- drop integrated openoffice.org-2.4.0.ooo85487.evoconnectivity.patch

openvrml-0.17.5-1.fc9
---------------------
* Tue Feb 05 2008 Braden McDaniel  <braden endoframe com> - 0.17.5-1
- Updated to 0.17.5.
- Removed unnecessary --disable-gecko-rpath.

pastebin-0.50-3.fc9
-------------------

perl-Want-0.18-1.fc9
--------------------
* Wed Feb 06 2008 Ralf Corsépius <rc040203 freenet de> - 0.18-1
- Upstream update.

policycoreutils-2.0.42-2.fc9
----------------------------
* Tue Feb 05 2008 Dan Walsh <dwalsh redhat com> 2.0.42-2
- Add ability to transition to roles via polgengui

python-ruledispatch-0.5a0-0.9.svnr2306.fc9
------------------------------------------
* Wed Feb 06 2008 Luke Macken <lmacken redhat com> 0.5a0-0.8.svn2305
- Own our dispatch and dispatch/tests directories (Bug #431743)

qimageblitz-0.0.4-0.4.svn706674.fc9
-----------------------------------
* Thu Feb 07 2008 Kevin Kofler <Kevin tigcc ticalc org> 0.0.4-0.4.svn706674
- Fix noexecstack patch to disable execstack also on x86_64 (#428036).
rhythmbox-0.11.4-7.fc9
----------------------
* Tue Feb 05 2008 - Bastien Nocera <bnocera redhat com> - 0.11.4-7
- Update libsoup 2.4 patch again from upstream

selinux-policy-3.2.7-1.fc9
--------------------------
* Tue Feb 05 2008 Dan Walsh <dwalsh redhat com> 3.2.7-1
- Update to upstream

sepostgresql-8.3.0-2.105.beta.fc9
---------------------------------
* Thu Feb 07 2008 <kaigai kaigai gr jp> - sepostgresql-8.3.0-2.105
- update base version to stable 8.3.0
- add tzdata dependency
- allow db_database:{get_param set_param} for generic domain
- error message cleanups
- Improve large object hooks in PGACE framework
- BUGFIX: db_blob:{drop} was checked at loread()
- BUGFIX: incorrect permission in DELETE with RETURNING clause
- incorrect permission when we read and update security_context in same time.

* Fri Jan 25 2008 <kaigai kaigai gr jp> - sepostgresql-8.3RC2-2.62
- BUGFIX: add handling to invalid contexts already stored

sudo-1.6.9p12-1.fc9
-------------------
* Wed Feb 06 2008 Peter Vrabec <pvrabec redhat com> 1.6.9p12-1
- upgrade to the latest upstream release
- add selinux support

sunifdef-3.1.3-1.fc9
--------------------
* Wed Feb 06 2008 Jonathan G. Underwood <jonathan underwood gmail com> - 3.1.3-1
- Update to version 3.1.3

system-config-kickstart-2.7.14-1.fc9
------------------------------------
* Wed Feb 06 2008 Chris Lumens <clumens redhat com> 2.7.14-1
- Don't destroy the save dialog when it's closed.
- If the key checkbutton is not active, remove the key setting (#226718).
- Fix typo in LDAP authconfig parameter (#239817).
- Use F1 as the help shortcut (#429959).
- Translation updates (#429611).
- More error handling when yum fails to init (#426447).
- Update documentation license (#419071, kwade).

tix-1:8.4.2-5.fc9
-----------------
* Wed Feb 06 2008 Tom "spot" Callaway <tcallawa redhat com> - 1:8.4.2-5
- apps can't find libTix.so without an ld.so.conf.d file. It probably makes
  more sense to move this library back into %{_libdir}, but I'll leave that to
  Vitezslav to decide.
- fix tix-8.4.2-tcl8.5.patch so that it leaves the TkPutImage define to XPutImage,
  otherwise, apps just stop working.

twitux-0.60-3.fc9
-----------------
* Wed Feb 06 2008 Brian Pepple <bpepple fedoraproject org> - 0.60-3
- Add BR for gnome-keyring-devel & dbus-devel.
- Add patch to use libsoup-2.4 api. (Thanks to Dan Winship)
wdaemon-0.13-1.fc9
------------------
* Wed Feb 06 2008 Aristeu Rozanski <arozansk redhat com> 0.13-1
- Updated to version 0.13
- Added missing entries in udev rules (Bamboo and Intuos3 4x6")

xen-3.2.0-6.fc9
---------------
* Wed Feb 06 2008 Daniel P. Berrange <berrange redhat com> - 3.2.0-6.fc9
- Fixed xenstore-ls to automatically use xenstored socket as needed

* Sun Feb 03 2008 Daniel P. Berrange <berrange redhat com> - 3.2.0-5.fc9
- Fix timer mode parameter handling for HVM
- Temporarily disable all Latex docs due to texlive problems (rhbz #431327)

* Fri Feb 01 2008 Daniel P. Berrange <berrange redhat com> - 3.2.0-4.fc9
- Add a xen-runtime subpackage to allow use of Xen without XenD
- Split init script out to one script per daemon
- Remove unused / broken / obsolete tools

xfsprogs-2.9.6-1.fc9
--------------------
* Wed Feb 06 2008 Eric Sandeen <sandeen redhat com> 2.9.6-1
- Update to xfsprogs 2.9.6 - fixes mkfs sizing problem.
- Trim down BuildRequires to what's actually required now

xtide-2.10-2.fc9
----------------
* Thu Feb 07 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.10-2
- Use system-wide libdstr (review request 431692 passed)

* Wed Feb 06 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.10-1
- 2.10

xulrunner-1.9-0.beta2.16.nightly20080206.fc9
--------------------------------------------
* Wed Feb 06 2008 Christopher Aillon <caillon redhat com> 1.9-0.beta2.16
- Update to latest trunk (2008-02-06)

Broken deps for i386
----------------------------------------------------------
	1:anjuta-2.2.0-4.fc9.i386 requires libgbf-widgets-1.so.0
	1:anjuta-2.2.0-4.fc9.i386 requires libgbf-1.so.0
	bmpx-0.40.13-7.fc9.i386 requires libsoup-2.2.so.8
	buoh-0.8.2-2.fc7.i386 requires libsoup-2.2.so.8
	ccrtp-1.5.1-1.fc7.i386 requires libccgnu2-1.5.so.0
	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.i386 requires libsoup-2.2.so.8
	epiphany-extensions-2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	fmt-ptrn-java-1.3.13-1.fc9.i386 requires libgcj.so.8rh
	ghdl-0.25-0.89svn.6.fc8.i386 requires libgnat-4.1.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.i386 requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.i386 requires libtaskmanager.so.1
	libFoundation-1.1.3-10.fc6.i386 requires libobjc.so.1
	libsyncml-0.4.5-1.fc9.i386 requires libsoup-2.2.so.8
	muine-0.8.8-6.fc9.i386 requires mono(muine-plugin) = 0:1.0.0.0
	seahorse-2.21.4-3.fc9.i386 requires libsoup-2.2.so.8
	serenity-1.7.1-3.fc8.i386 requires libkdecorations.so.1
	twinkle-1.1-4.fc9.i386 requires libccgnu2-1.5.so.0
	twinkle-1.1-4.fc9.i386 requires libccext2-1.5.so.0



Broken deps for x86_64
----------------------------------------------------------
	1:anjuta-2.2.0-4.fc9.i386 requires libgbf-widgets-1.so.0
	1:anjuta-2.2.0-4.fc9.i386 requires libgbf-1.so.0
	1:anjuta-2.2.0-4.fc9.x86_64 requires libgbf-1.so.0()(64bit)
	1:anjuta-2.2.0-4.fc9.x86_64 requires libgbf-widgets-1.so.0()(64bit)
	bmpx-0.40.13-7.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	buoh-0.8.2-2.fc7.x86_64 requires libsoup-2.2.so.8()(64bit)
	ccrtp-1.5.1-1.fc7.i386 requires libccgnu2-1.5.so.0
	ccrtp-1.5.1-1.fc7.x86_64 requires libccgnu2-1.5.so.0()(64bit)
	compiz-kde-0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.x86_64 requires libcamel-1.2.so.10()(64bit)
	fmt-ptrn-java-1.3.13-1.fc9.i386 requires libgcj.so.8rh
	fmt-ptrn-java-1.3.13-1.fc9.x86_64 requires libgcj.so.8rh()(64bit)
	ghdl-0.25-0.89svn.6.fc8.x86_64 requires libgnat-4.1.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libtaskmanager.so.1()(64bit)
	libFoundation-1.1.3-10.fc6.i386 requires libobjc.so.1
	libFoundation-1.1.3-10.fc6.x86_64 requires libobjc.so.1()(64bit)
	libsyncml-0.4.5-1.fc9.i386 requires libsoup-2.2.so.8
	libsyncml-0.4.5-1.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	muine-0.8.8-6.fc9.x86_64 requires mono(muine-plugin) = 0:1.0.0.0
	seahorse-2.21.4-3.fc9.i386 requires libsoup-2.2.so.8
	seahorse-2.21.4-3.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	serenity-1.7.1-3.fc8.x86_64 requires libkdecorations.so.1()(64bit)
	twinkle-1.1-4.fc9.x86_64 requires libccgnu2-1.5.so.0()(64bit)
	twinkle-1.1-4.fc9.x86_64 requires libccext2-1.5.so.0()(64bit)



Broken deps for ppc
----------------------------------------------------------
	1:anjuta-2.2.0-4.fc9.ppc requires libgbf-widgets-1.so.0
	1:anjuta-2.2.0-4.fc9.ppc requires libgbf-1.so.0
	bmpx-0.40.13-7.fc9.ppc requires libsoup-2.2.so.8
	buoh-0.8.2-2.fc7.ppc requires libsoup-2.2.so.8
	ccrtp-1.5.1-1.fc7.ppc requires libccgnu2-1.5.so.0
	ccrtp-1.5.1-1.fc7.ppc64 requires libccgnu2-1.5.so.0()(64bit)
	compiz-kde-0.6.2-6.fc9.ppc requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.ppc requires libsoup-2.2.so.8
	epiphany-extensions-2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.ppc requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	fmt-ptrn-java-1.3.13-1.fc9.ppc requires libgcj.so.8rh
	fmt-ptrn-java-1.3.13-1.fc9.ppc64 requires libgcj.so.8rh()(64bit)
	ghdl-0.25-0.89svn.6.fc8.ppc requires libgnat-4.1.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.ppc requires libtaskmanager.so.1
	libFoundation-1.1.3-10.fc6.ppc requires libobjc.so.1
	libFoundation-1.1.3-10.fc6.ppc64 requires libobjc.so.1()(64bit)
	libsyncml-0.4.5-1.fc9.ppc requires libsoup-2.2.so.8
	libsyncml-0.4.5-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	monodevelop-0.17-4.fc9.ppc requires boo
	muine-0.8.8-6.fc9.ppc requires mono(muine-plugin) = 0:1.0.0.0
	seahorse-2.21.4-3.fc9.ppc requires libsoup-2.2.so.8
	seahorse-2.21.4-3.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	serenity-1.7.1-3.fc8.ppc requires libkdecorations.so.1
	twinkle-1.1-4.fc9.ppc requires libccgnu2-1.5.so.0
	twinkle-1.1-4.fc9.ppc requires libccext2-1.5.so.0



Broken deps for ppc64
----------------------------------------------------------
	bmpx-0.40.13-7.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	buoh-0.8.2-2.fc7.ppc64 requires libsoup-2.2.so.8()(64bit)
	ccrtp-1.5.1-1.fc7.ppc64 requires libccgnu2-1.5.so.0()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	fmt-ptrn-java-1.3.13-1.fc9.ppc64 requires libgcj.so.8rh()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libtaskmanager.so.1()(64bit)
	libFoundation-1.1.3-10.fc6.ppc64 requires libobjc.so.1()(64bit)
	libsyncml-0.4.5-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	seahorse-2.21.4-3.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	serenity-1.7.1-3.fc8.ppc64 requires libkdecorations.so.1()(64bit)
	twinkle-1.1-4.fc9.ppc64 requires libccgnu2-1.5.so.0()(64bit)
	twinkle-1.1-4.fc9.ppc64 requires libccext2-1.5.so.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]