[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: request: can somebody please port googleearth-package to fedora?



Tom "spot" Callaway <tcallawa <at> redhat.com> writes:
> If this is the case, please be specific.

repoquery --whatrequires autodownloader
returns:
* vavoom-0:1.24-3.fc8.i386
  This is a modified Doom engine, it doesn't work with the freedoom data, only 
with the shareware Doom and Hexen.
* quake3-0:1.34-0.6.rc4.fc8.i386
  The code for this one is usable without the proprietary data, as the engine 
is also used by OpenArena.
* xu4-0:1.1-0.2.cvs20070510.fc8.i386
  "Ultima IV recreated", doesn't work at all without the original 
non-redistributable (but downloadable) data which is autodownloaded.
* quake3-0:1.34-0.3.rc4.fc8.i386
  Old version of quake3, see above.
* clonekeen-0:0.8.3-2.fc8.i386
  "Commander Keen: Invasion of the Vorticons" clone, requires original 
proprietary data, you can download Episode 1 with autodownloader, for the full 
game, the original commercial data is needed.
* bolzplatz2006-0:1.0.3-3.fc8.i386
  Entirely useless without the data under CC-BY-NC-SA (notice the "NC" there).
* rott-shareware-0:1.0-4.fc8.i386
  "Rise of the Triad", the engine has been GPLed, the data is still proprietary 
and the game is useless without it. There's this package using autodownloader 
and there's rott-registered which requires the commercial data.

So out of 6 autodownloader users, 5 don't work at all without the non-Free 
data.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]