[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

xine-lib in rawhide not buildable against?



Hi,

I have problems with rebuilding gxine for gcc 4.3 [0]. Seems like
xine-lib is at fault as the build [1] fails on configure:

checking for XINE-LIB version >= 1.0.1... 
*** 'xine-config --version' returned 1.1.10, but XINE (10.-238096384.0)
*** was found! If xine-config was correct, then it is best
*** to remove the old version of XINE. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If xine-config was wrong, set the environment variable XINE_CONFIG
*** to point to the correct copy of xine-config, and remove the file config.cache
*** before re-running configure
no
configure: error: *** Please install xine-lib (devel) first ***

looking at root.log [2] the xine-lib version is:

xine-lib-devel          x86_64     1.1.10.1-1.fc9   build             282 k

Any idea what's wrong there?

Thanks,
Martin

References:
[0] http://koji.fedoraproject.org/koji/taskinfo?taskID=405040
[1] http://koji.fedoraproject.org/koji/getfile?taskID=405050&name=build.log
[2] http://koji.fedoraproject.org/koji/getfile?taskID=405050&name=root.log

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]