[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xine-lib in rawhide not buildable against?





On Feb 9, 2008 8:46 AM, Ville Skyttä <ville skytta iki fi> wrote:
On Saturday 09 February 2008, Paulo Cavalcanti wrote:

> Yes. xine-lib-1.1.10.1 has a broken installation.
> Its plugins are installed in %{_libdir}/xine/plugins/1.1.10
> and not in 1.1.10.1 subdir as it should.

Incorrect.  1.1.10 is intentional, it's an upstream change between 1.1.10 and
1.1.10.1 which they neglected to mention in release notes (the "patch"
version (the 4th digit) is not included in the version number in the plugin
dir name).


Queer. They did not do that with 1.1.9.1

Seems to be the same case for me.

If one compiles gxine with 1.1.10, there is no compilation issue.


--
Paulo Roma Cavalcanti
LCG - UFRJ
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]