[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Update problems with system-config-firewall



Today's updates give:

  system-config-firewall-1.2.3-1.fc9.noarch from development has depsolving problems
    --> Missing Dependency: usermode >= 1.94.1 is needed by package
system-config-firewall-1.2.3-1.fc9.noarch (development)

Is this perhaps a typo in the spec, as usermode-1.94-1 is what is installed
currently?

In any case, can the erroring out of "yum -y update --skip-broken" for this
be fixed? It is quite annouying...
-- 
Dr. Horst H. von Brand                   User #22616 counter.li.org
Departamento de Informatica                    Fono: +56 32 2654431
Universidad Tecnica Federico Santa Maria             +56 32 2654239
Casilla 110-V, Valparaiso, Chile               Fax:  +56 32 2797513


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]