[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Update problems with system-config-firewall



Horst H. von Brand wrote:
Rahul Sundaram <sundaram fedoraproject org> wrote:
Horst H. von Brand wrote:
Today's updates give:
  system-config-firewall-1.2.3-1.fc9.noarch from development has
depsolving problems
    --> Missing Dependency: usermode >= 1.94.1 is needed by package
system-config-firewall-1.2.3-1.fc9.noarch (development)
Is this perhaps a typo in the spec, as usermode-1.94-1 is what is
installed
currently?
In any case, can the erroring out of "yum -y update --skip-broken"
for this
be fixed? It is quite annouying...
--exclude=system-config-firewall*

Yes, that I know. Can't the "missing dependency --> Package can't be
installed --> Skip as broken" extended to this case? Why does it work in
other cases?

Read the thread.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]