[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080213 changes



On Thursday 14 February 2008 12:39:20 pm Daniel P. Berrange wrote:
> On Thu, Feb 14, 2008 at 12:18:30PM -0500, Jarod Wilson wrote:
> > On Thursday 14 February 2008 12:00:20 pm Tom London wrote:
> > > On Thu, Feb 14, 2008 at 8:30 AM, Tom London <selinux gmail com> wrote:
> > > >  [root localhost ~]# modprobe kvm-intel
> > > >  FATAL: Module kvm_intel not found.
> > > >  [root localhost ~]#
> > >
> > > Yeah, no modules in /lib/modules....
> > >
> > > [root localhost 2.6.24.1-28.fc9]# find . -name \*kvm\* -print
> > > ./kernel/drivers/kvm
> > > ./kernel/drivers/kvm/kvm.ko
> > > ./kernel/drivers/kvm/kvm-intel.ko
> > > ./kernel/drivers/kvm/kvm-amd.ko
> > > [root localhost 2.6.24.1-28.fc9]# cd ..
> > > [root localhost modules]# cd *25*
> > > [root localhost 2.6.25-0.35.rc1.fc9]# find . -name \*kvm\* -print
> > > [root localhost 2.6.25-0.35.rc1.fc9]#
> >
> > Meh. And there's no mention of KVM in the kernel .config file either.
> > Looks like we never told it to build for some reason. But its there in
> > the config-* files in cvs... Not sure how the frell it disappeared...
>
> Latest kernel trees screwed up the KVM config - see this thread:
>
> http://www.mail-archive.com/kvm-devel lists sourceforge net/msg12757.html
>
> And this fix
>
> http://lkml.org/lkml/2008/2/10/26


Cool, thanks. Should have said fix committed shortly after doing a quick 
sanity-check build.


-- 
Jarod Wilson
jwilson redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]