[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080211 changes



Michael Schwendt <mschwendt <at> gmail.com> writes:
> Delete or %exclude any files that would go into the -devel package.
> 
> Include only files needed at run-time.

That's a very bad idea, as it means perl-XML-Xerces can't be rebuilt anymore. 
(The whole reason we're talking about a compat package is that it doesn't build 
against the current version.) What if a security issue or some other serious 
bug is found in that package? I think library packages, even compat ones, 
without a -devel package should be banned! They're definitely not a solution if 
some other Fedora package needs to build against that version of the library.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]