[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080211 changes



On Thu, 2008-02-14 at 12:31 +0100, Xavier Bachelot wrote:
> > xerces-c-2.8.0-1.fc9
> > --------------------
> > * Sun Feb 10 2008 Peter Lemenkov <lemenkov gmail com> 2.8.0-1
> > - Ver. 2.8.0
> > 
> 
> > 	perl-XML-Xerces-2.7.0_0-4.fc9.i386 requires libxerces-c.so.27
> > 	perl-XML-Xerces-2.7.0_0-4.fc9.x86_64 requires libxerces-c.so.27()(64bit)
> > 	perl-XML-Xerces-2.7.0_0-4.fc9.ppc requires libxerces-c.so.27
> > 	perl-XML-Xerces-2.7.0_0-4.fc9.ppc64 requires libxerces-c.so.27()(64bit)
> 
> There's no way to fix this as there is no perl-XML-Xerces 2.8.0 
> counterpart to xerces-c-2.8.0 and there will not be in the foreseeable 
> future, as confirmed by upstream : 
> http://marc.info/?l=xerces-p-dev&m=120277940726111&w=2
> 
> Is there a way to blacklist this package from the broken deps nag mail, 
> or am I doomed to get it daily until xerces 3.0 is released ?
Smells like a classical case for requesting a libxerces-c-2.7.0-compat
package to me.

Ralf



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]