[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/igraph/devel igraph.spec,1.10,1.11



On Sun, 17 Feb 2008 10:53:02 -0500
Neal Becker <ndbecker2 gmail com> wrote:

> I'm confused.
> Without adding Provides:        %{name}-%{version}, I have:
> 
> rpm -q --provides -p
> ~/RPM/RPMS/x86_64/igraph-devel-0.5-8.fc8.x86_64.rpm igraph-devel =
> 0.5-8.fc8
> 
> igraph-devel and python-igraph have the same version, but different
> release, so don't I need this provides in igraph-devel and requires in
> python-igraph, so the requirement is:
> igraph-devel = 0.5
> without release number?

I'm having a real hard time following this.

Can you start from the beginning, what you think the problem is?

-- 
Jesse Keating
Fedora -- All my bits are free, are yours?

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]