[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (lib)glade problem



> Glade3 is using own libglade (ver. 3), while rest of apps (and bindings)
> is using older libglade (ver. 2).
>
>> glade3-libgladeui.i386
>> libglade2.i386

I do not think so. glade3-libgladeui and libglade2 are separate
packages providing separate things.

The first one provides a library (of widgets, etc.) that you can use
to embed Glade3 into your own application (eg., Anjuta's Glade3
plugin); or create your own Glade3 clone. The second package is a
library to parse the XML file representing the GUI created by Glade3
(and possible Gazpacho, etc.).

Cheers,
Debarshi
-- 
"From what we get, we can make a living; what we give, however, makes a life."
    -- Arthur Ashe


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]