[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Incompatible Unison update



On 21/02/2008, Stephen Warren <s-t-rhbugzilla wwwdotorg org> wrote:
> In my case. I'm running these:
>
>  * Fedora Core 3 (yes, that's ancient)

EOL, irrelevant.

>  * Cygwin (now, I see 2.27.xx is available there)

So, irrelevant

>  * RHEL4/CentOS4 (via rpmforge, since the package isn't in EPEL)

RPMForge should update their packages then.

>  * RHEL5/CentOS5 (via rpmForge, since the package isn't in EPEL)
>

Package has been submitted for EPEL for EL-5, and so it should appear
there shortly, I imagine (see BZ #431389). Presumably a branch could
also be created for EL-4, too.

Further, updating to 2.27 brings compatibility with OSX.

So, I fail to see the problem.
>
>  --
>  fedora-devel-list mailing list
>  fedora-devel-list redhat com
>  https://www.redhat.com/mailman/listinfo/fedora-devel-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]