[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Drupal 6.0



Just a heads up that Drupal 6.0 is hitting rawhide.  This will break any
5.x modules you're using, kill your kitten, etc.


See http://fedoraproject.org/wiki/Docs/Beats/WebServers for the release
notes and links to more information.

I've also got 5 review requests out there for Drupal modules, that do not
yet have 6.x versions, and I've commented those reviews, and will update
them again with new packages when the bits are released.

When I did this upgrade myself, following the directions posted in the
release notes, I had no problems.  If your experience is different, please
BZ them.

Thanks,
Jon Ciesla

-- 
novus ordo absurdum





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]