[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: et tu, wvdial Re: RFE: Remove isdn4k-utils from base installs



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


> 
> 'can' is not a good ratinale for 'in base profile for all' -- those
> doing mobile device dialup will already be solving lots, and installing
> wvdial is no material burden.
> 
> - R
Can we stop with the slippery slope arguments?  There are far more
problems to solve than just what should and shouldn't be installed as
part of the base profile.  If you don't like what is installed, than
just start with Fedora Minimal install.  Why should your preference be
extended to all users ?
I am working hard on getting certain Mobile Data Cards to "just work" in
the Linux Desktop.


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFHvx2j2VRD5aCTFDIRAo+eAJ9hHTdztIo/EBk9hJlePL6LntT8WACdG6gn
aX0xNDjhAF/JwmS5SWxBGnQ=
=nyg8
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]