[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080223 changes




2008/2/23, Erik van Pienbroek <erik vanpienbroek nl>:

Op zaterdag 23-02-2008 om 09:13 uur [tijdzone -0800], schreef darrell
pfeifer:

> > xorg-x11-server-1.4.99.1-0.23.20080222.fc9
>
> gdm comes up, but any mouse movement causes X to die (touchpad, radeon
> driver). Using startx ended up with white screen of death
>
> xorg log looks normal


I'm also having 'baby eating' behaviour with this rawhide push. With the
latest kernel, X starts up, but the screen is malformed (with both the
nv and nouveau drivers).

When booting with an older kernel (2.6.25-0.40.rc1.git2.fc9) I could get
X started up back normal, but as soon as I tried to log in using GDM the
session directly crashed.

According to dmesg the process pulseaudio had crashed (1), so I tried to
manually install the previous pulseaudio package from koji. After this I
could start my GNOME session from runlevel 3 with startx, but not from
GDM. When I try to log in from GDM I get the error message that the
gnome-settings-daemon could not be loaded (or something like that).

Regards,

Erik van Pienbroek

(1) dmesg reported this line: pulseaudio[3812]: segfault at 7b93 ip
00194aec sp bf982a94 error 6 in liboil-0.3.so.0.1.0[171000+5f000]


For me the new xserver is some what less broken, everything seems to work except the keyboard is acting mighty funny. I press up arrow and the gnome-screenshot application starts up. Capslock seems to be on at all times regardless of the setting. Reverting to the xserver prior to inclusion of dri2 and input transformations brings back functionality to a normal level.

- David



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]