[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080224 changes



On 24/02/2008, Rawhide <rawhide fedoraproject org> wrote:
>  Broken deps for i386
>  ----------------------------------------------------------
[snip]
>         emacs-auctex-11.85-6.fc9.noarch requires tex-preview = 0:11.85-6.fc9

I  don't understand this one, since tex-preview is a subpackage of
emacs-auctex, and so the dependency should be satisfied. Further the
error doesn't show up for any of the other archs. Is this a  fault
with the broken dependencies script perhaps?

Cheers,
Jonathan.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]