[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: bugzilla request





Christoph Höger escreveu:

I've read your bug. To make it short: I don't have the time to check for
such a scenario and I doubt many here will find it, as this seems to be
an upstream bug ;).
But my glibc-headers are a lot newer then yours (glibc-headers-2.7-2)
(versioning change maybe). I suggest you test with new headers and if
the bug is still present go directly to the glibc people.
Man you're right .... as i tested that which appears to be a bug on several machines, seems i have pasted the rpm version query from a fedora 5 box, which i know it's not supported anymore.

Anyway, everything was tested in Fedora 7 (which is a supported release yet) and things didnt worked as well, as i reported.

   In a Fedora 7 box, i have

[root firewall ~]# rpm -qf /usr/include/netdb.h
glibc-headers-2.6-4
[root firewall ~]#

   That glibc-headers-2.3.6-3 was from a Fedora 5 box.

Unfortunelly i still dont have a Fedora 8 box, but in the Fedora 7 boxes i have access, fully updated until today, it still didnt worked as i reported. I'll try to get a Fedora 8 box and try it .... and report this bug to glibc people directly.

--


	Atenciosamente / Sincerily,
	Leonardo Rodrigues
	Solutti Tecnologia
	http://www.solutti.com.br

	Minha armadilha de SPAM, NÃO mandem email
	gertrudes solutti com br
	My SPAMTRAP, do not email it




Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]