[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Missing dependency for a non-existing package



All,

I've attached the output from my simple "yum update" command.  This has been 
pestering me for over a week now.

It seems that device-mapper-devel >= 1.02.02-3 is needed by package 
e2fsprogs-devel, but there is no such package as device-mapper-devel i nthe 
repos.

I need e2fsprogs-devel at the end of a chain of things from kdevelop -> 
kdelibs-devel -> krb5-devel -> e2fsprogs-devel (I've also asked why 
e2fsprogs-devel is providing libs, but I haven't had a response from the 
maintainer, yet).

I've tried to --exclude e2fsprogs-devel, e2fsprogs etc, but it wont exclude 
it, they keep getting pulled back in.  Besides, this seem to me to be an 
obviously broken dep in the repo, anyway.

Suggestions?
-- 
Lamont Peterson <lamont lamontpeterson org
[ http://lamontpeterson.org/ ]
GPG Key fingerprint: C51E DD83 B03F D147 A974  939C 5D13 289C 17F1 FFBE
Loading "downloadonly" plugin
Loading "protect-packages" plugin
Loading "kernel-module" plugin
Loading "changelog" plugin
Loading "skip-broken" plugin
Loading "priorities" plugin
Loading "protectbase" plugin
Loading "tsflags" plugin
Loading "basearchonly" plugin
Loading "security" plugin
Loading "refresh-updatesd" plugin
Loading "allowdowngrade" plugin
0 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Skipping security plugin, no data
Setting up Update Process
Resolving Dependencies
Skipping security plugin, no data
--> Running transaction check
---> Package NetworkManager-gnome.x86_64 1:0.7.0-0.6.7.svn3235.fc8 set to be updated
---> Package readline-devel.x86_64 0:5.2-10.fc8 set to be updated
---> Package bluez-utils.x86_64 0:3.20-6.fc8 set to be updated
---> Package notify-python.x86_64 0:0.1.1-2.fc8 set to be updated
---> Package yum-utils.noarch 0:1.1.11-1.fc8 set to be updated
---> Package foomatic.x86_64 0:3.0.2-53.fc8 set to be updated
---> Package pam.x86_64 0:0.99.8.1-17.fc8 set to be updated
---> Package PyQt.x86_64 0:3.17.4-1.fc8 set to be updated
---> Package mesa-libGLU.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package gimp.x86_64 2:2.4.4-1.fc8 set to be updated
---> Package gstreamer-plugins-base.x86_64 0:0.10.15-3.fc8 set to be updated
---> Package gtk-vnc-python.x86_64 0:0.3.2-2.fc8 set to be updated
---> Package pinentry.x86_64 0:0.7.4-1.fc8 set to be updated
---> Package gimp-help.noarch 0:2.4.0-1.fc8 set to be updated
---> Package perl-ExtUtils-Embed.x86_64 0:1.26-33.fc8 set to be updated
---> Package NetworkManager-glib.x86_64 1:0.7.0-0.6.7.svn3235.fc8 set to be updated
---> Package tar.x86_64 2:1.17-7.fc8 set to be updated
---> Package xine-lib.x86_64 0:1.1.10.1-1.fc8 set to be updated
---> Package gnome-python2-extras.x86_64 0:2.19.1-12.fc8 set to be updated
---> Package glx-utils.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package pinentry-qt.x86_64 0:0.7.4-1.fc8 set to be updated
---> Package pcre.x86_64 0:7.3-3.fc8 set to be updated
---> Package kde-filesystem.noarch 0:4-8.fc8 set to be updated
---> Package readline.x86_64 0:5.2-10.fc8 set to be updated
---> Package bluez-utils-cups.x86_64 0:3.20-6.fc8 set to be updated
---> Package system-config-printer-libs.x86_64 0:0.7.74.10-3.fc8 set to be updated
---> Package xine-lib-extras.x86_64 0:1.1.10.1-1.fc8 set to be updated
---> Package SDL.x86_64 0:1.2.13-2.fc8 set to be updated
---> Package python-exif.noarch 0:1.0.7-3.fc8 set to be updated
---> Package pango.x86_64 0:1.18.4-1.fc8 set to be updated
---> Package perl.x86_64 4:5.8.8-33.fc8 set to be updated
---> Package mesa-libGL-devel.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package firefox.x86_64 0:2.0.0.12-1.fc8 set to be updated
---> Package cups.x86_64 1:1.3.5-3.fc8 set to be updated
---> Package file.x86_64 0:4.21-5.fc8 set to be updated
---> Package file-libs.x86_64 0:4.21-5.fc8 set to be updated
---> Package libsemanage.x86_64 0:2.0.12-3.fc8 set to be updated
---> Package yum-security.noarch 0:1.1.11-1.fc8 set to be updated
---> Package kdebase-devel.x86_64 6:3.5.8-32.fc8 set to be updated
---> Package yum-allowdowngrade.noarch 0:1.1.11-1.fc8 set to be updated
---> Package OpenEXR-libs.x86_64 0:1.6.1-3.fc8 set to be updated
---> Package e2fsprogs.x86_64 0:1.40.4-1.fc8 set to be updated
---> Package gnome-keyring.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package yum-kernel-module.noarch 0:1.1.11-1.fc8 set to be updated
---> Package cups-libs.x86_64 1:1.3.5-3.fc8 set to be updated
---> Package sip-devel.x86_64 0:4.7.3-1.fc8 set to be updated
---> Package vixie-cron.x86_64 4:4.2-8.fc8 set to be updated
---> Package SDL-devel.x86_64 0:1.2.13-2.fc8 set to be updated
---> Package cpuspeed.x86_64 1:1.2.1-5.fc8 set to be updated
---> Package util-linux-ng.x86_64 0:2.13.1-1.fc8 set to be updated
---> Package yum-priorities.noarch 0:1.1.11-1.fc8 set to be updated
---> Package libexif.x86_64 0:0.6.16-1.fc8 set to be updated
---> Package kde-settings.noarch 0:3.5-36.fc8.1 set to be updated
---> Package gtk-vnc.x86_64 0:0.3.2-2.fc8 set to be updated
---> Package flex.x86_64 0:2.5.33-14.fc8 set to be updated
---> Package bluez-utils-alsa.x86_64 0:3.20-6.fc8 set to be updated
---> Package tomcat5-servlet-2.4-api.x86_64 0:5.5.26-1jpp.2.fc8 set to be updated
---> Package yum-protectbase.noarch 0:1.1.11-1.fc8 set to be updated
---> Package xine-lib-extras-nonfree.x86_64 0:1.1.10.1-1.lvn8 set to be updated
---> Package yum-tsflags.noarch 0:1.1.11-1.fc8 set to be updated
--> Processing Dependency: kdebase-kdm >= 3.5 for package: kde-settings-kdm
--> Processing Dependency: kdebase-kdm for package: fedorainfinity-kdm-theme
--> Processing Dependency: kdebase3 >= 3.5.8 for package: kdeaddons
--> Processing Dependency: kdebase3 >= 3.5.8 for package: kdeartwork
--> Processing Dependency: kdebase >= 3.4 for package: konversation
--> Processing Dependency: kdebase for package: kdebluetooth-libs
--> Processing Dependency: kdebase for package: kdmtheme
---> Package SDL_image.x86_64 0:1.2.6-5.fc8 set to be updated
---> Package system-config-printer.x86_64 0:0.7.74.10-3.fc8 set to be updated
---> Package e2fsprogs-devel.x86_64 0:1.40.4-1.fc8 set to be updated
--> Processing Dependency: device-mapper-devel >= 1.02.02-3 for package: e2fsprogs-devel
---> Package perl-libs.x86_64 4:5.8.8-33.fc8 set to be updated
---> Package xorg-x11-drv-nv.x86_64 0:2.1.6-1.fc8 set to be updated
---> Package kernel.x86_64 0:2.6.23.15-137.fc8 set to be installed
---> Package ilmbase.x86_64 0:1.0.1-1.fc8 set to be updated
---> Package gnome-games.x86_64 1:2.20.3-1.fc8 set to be updated
---> Package gnupg2.x86_64 0:2.0.8-2.fc8 set to be updated
---> Package libthai.x86_64 0:0.1.9-2.fc8 set to be updated
---> Package control-center-filesystem.x86_64 1:2.20.3-2.fc8 set to be updated
---> Package libdvdnav.x86_64 0:4.1.1-3.fc8 set to be updated
---> Package curl.x86_64 0:7.17.1-2.fc8 set to be updated
---> Package GraphicsMagick.x86_64 0:1.1.10-1.fc8 set to be updated
---> Package yum-refresh-updatesd.noarch 0:1.1.11-1.fc8 set to be updated
---> Package kde-settings-kdm.noarch 0:3.5-36.fc8.1 set to be updated
---> Package glib2.x86_64 0:2.14.6-1.fc8 set to be updated
---> Package kernel-xen.x86_64 0:2.6.21.7-2.fc8 set to be installed
---> Package libbonobo.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package rarian-compat.x86_64 0:0.6.0-3.fc8 set to be updated
---> Package kdebase-libs.x86_64 6:3.5.8-32.fc8 set to be updated
---> Package xorg-x11-drv-nouveau.x86_64 0:2.1.6-1.fc8 set to be updated
---> Package gnome-menus.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package curl-devel.x86_64 0:7.17.1-2.fc8 set to be updated
---> Package selinux-policy.noarch 0:3.0.8-84.fc8 set to be updated
---> Package sip.x86_64 0:4.7.3-1.fc8 set to be updated
---> Package gutenprint-foomatic.x86_64 0:5.0.2-1.fc8 set to be updated
---> Package gimp-libs.x86_64 2:2.4.4-1.fc8 set to be updated
---> Package NetworkManager.x86_64 1:0.7.0-0.6.7.svn3235.fc8 set to be updated
---> Package b43-fwcutter.x86_64 0:010-2.fc8 set to be updated
---> Package ghostscript.x86_64 0:8.61-6.fc8 set to be updated
---> Package e2fsprogs-libs.x86_64 0:1.40.4-1.fc8 set to be updated
---> Package metacity.x86_64 0:2.20.2-1.fc8 set to be updated
---> Package yum-basearchonly.noarch 0:1.1.11-1.fc8 set to be updated
---> Package perl-devel.x86_64 4:5.8.8-33.fc8 set to be updated
---> Package evolution-data-server.x86_64 0:1.12.3-2.fc8 set to be updated
---> Package openldap-devel.x86_64 0:2.3.39-3.fc8 set to be updated
---> Package ftp.x86_64 0:0.17-43.fc8 set to be updated
---> Package gdb.x86_64 0:6.6-42.fc8 set to be updated
---> Package gnome-keyring-pam.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package tk.x86_64 1:8.4.17-2.fc8 set to be updated
---> Package kernel-devel.x86_64 0:2.6.23.15-137.fc8 set to be installed
---> Package createrepo.noarch 0:0.4.11-2.fc8 set to be updated
---> Package unzip.x86_64 0:5.52-6.fc8 set to be updated
---> Package yum-versionlock.noarch 0:1.1.11-1.fc8 set to be updated
---> Package gnome-python2-gtkhtml2.x86_64 0:2.19.1-12.fc8 set to be updated
---> Package perl-Test-Harness.x86_64 0:2.56-33.fc8 set to be updated
---> Package pilot-link.x86_64 2:0.12.2-17.fc8 set to be updated
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.30-33.fc8 set to be updated
---> Package kmod-fglrx.x86_64 0:8.455.2-1.8.02.lvn8 set to be updated
--> Processing Dependency: kmod-fglrx-2.6.23.15-137.fc8 = 8.455.2-1.8.02.lvn8 for package: kmod-fglrx
---> Package gnome-panel.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package mesa-libGLU-devel.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package gutenprint-plugin.x86_64 0:5.0.2-1.fc8 set to be updated
---> Package yum-updateonboot.noarch 0:1.1.11-1.fc8 set to be updated
---> Package selinux-policy-devel.noarch 0:3.0.8-84.fc8 set to be updated
---> Package shared-mime-info.x86_64 0:0.22-4.fc8 set to be updated
---> Package shadow-utils.x86_64 2:4.0.18.1-21.fc8 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.0.8-84.fc8 set to be updated
---> Package pam-devel.x86_64 0:0.99.8.1-17.fc8 set to be updated
---> Package yum-skip-broken.noarch 0:1.1.11-1.fc8 set to be updated
---> Package lynx.x86_64 0:2.8.6-10.fc8 set to be updated
---> Package kernel-headers.x86_64 0:2.6.23.15-137.fc8 set to be updated
---> Package libdvdread.x86_64 0:0.9.7-4.fc8 set to be updated
---> Package rarian.x86_64 0:0.6.0-3.fc8 set to be updated
---> Package gutenprint.x86_64 0:5.0.2-1.fc8 set to be updated
---> Package autofs.x86_64 1:5.0.2-27 set to be updated
---> Package yum-downloadonly.noarch 0:1.1.11-1.fc8 set to be updated
---> Package xine-lib-arts.x86_64 0:1.1.10.1-1.fc8 set to be updated
---> Package python-virtinst.noarch 0:0.300.2-3.fc8 set to be updated
---> Package wildmidi-libs.x86_64 0:0.2.2-4.fc8 set to be updated
---> Package PyQt-devel.x86_64 0:3.17.4-1.fc8 set to be updated
---> Package libmad.x86_64 0:0.15.1b-6.lvn8 set to be updated
---> Package yum-protect-packages.noarch 0:1.1.11-1.fc8 set to be updated
---> Package glib2-devel.x86_64 0:2.14.6-1.fc8 set to be updated
---> Package gnome-desktop.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package xorg-x11-drv-fglrx.x86_64 0:8.455.2-1.8.02.lvn8 set to be updated
---> Package openldap.x86_64 0:2.3.39-3.fc8 set to be updated
---> Package yum-changelog.noarch 0:1.1.11-1.fc8 set to be updated
---> Package libwnck.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package rsyslog.x86_64 0:2.0.2-1.fc8 set to be updated
---> Package mesa-libGL.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package transmission.x86_64 0:1.04-1.fc8 set to be updated
---> Package tcl.x86_64 1:8.4.17-1.fc8 set to be updated
---> Package ypbind.x86_64 3:1.20.4-3.fc8 set to be updated
---> Package xterm.x86_64 0:232-1.fc8 set to be updated
---> Package xorg-x11-drv-fglrx-libs.x86_64 0:8.455.2-1.8.02.lvn8 set to be updated
---> Package xorg-x11-drv-ati.x86_64 0:6.7.197-1.fc8 set to be updated
---> Package gnokii.x86_64 0:0.6.22-1.fc8 set to be updated
--> Running transaction check
---> Package kdebase.x86_64 6:3.5.8-32.fc8 set to be updated
---> Package e2fsprogs-devel.x86_64 0:1.40.4-1.fc8 set to be updated
--> Processing Dependency: device-mapper-devel >= 1.02.02-3 for package: e2fsprogs-devel
---> Package kmod-fglrx-2.6.23.15-137.fc8.x86_64 0:8.455.2-1.8.02.lvn8 set to be updated
--> Finished Dependency Resolution
--> Running transaction check
---> Package NetworkManager-gnome.x86_64 1:0.7.0-0.6.7.svn3235.fc8 set to be updated
---> Package readline-devel.x86_64 0:5.2-10.fc8 set to be updated
---> Package bluez-utils.x86_64 0:3.20-6.fc8 set to be updated
---> Package notify-python.x86_64 0:0.1.1-2.fc8 set to be updated
---> Package yum-utils.noarch 0:1.1.11-1.fc8 set to be updated
---> Package foomatic.x86_64 0:3.0.2-53.fc8 set to be updated
---> Package pam.x86_64 0:0.99.8.1-17.fc8 set to be updated
---> Package PyQt.x86_64 0:3.17.4-1.fc8 set to be updated
---> Package mesa-libGLU.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package gimp.x86_64 2:2.4.4-1.fc8 set to be updated
---> Package gstreamer-plugins-base.x86_64 0:0.10.15-3.fc8 set to be updated
---> Package gtk-vnc-python.x86_64 0:0.3.2-2.fc8 set to be updated
---> Package pinentry.x86_64 0:0.7.4-1.fc8 set to be updated
---> Package gimp-help.noarch 0:2.4.0-1.fc8 set to be updated
---> Package perl-ExtUtils-Embed.x86_64 0:1.26-33.fc8 set to be updated
---> Package NetworkManager-glib.x86_64 1:0.7.0-0.6.7.svn3235.fc8 set to be updated
---> Package tar.x86_64 2:1.17-7.fc8 set to be updated
---> Package xine-lib.x86_64 0:1.1.10.1-1.fc8 set to be updated
---> Package gnome-python2-extras.x86_64 0:2.19.1-12.fc8 set to be updated
---> Package glx-utils.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package pinentry-qt.x86_64 0:0.7.4-1.fc8 set to be updated
---> Package pcre.x86_64 0:7.3-3.fc8 set to be updated
---> Package kde-filesystem.noarch 0:4-8.fc8 set to be updated
---> Package readline.x86_64 0:5.2-10.fc8 set to be updated
---> Package bluez-utils-cups.x86_64 0:3.20-6.fc8 set to be updated
---> Package system-config-printer-libs.x86_64 0:0.7.74.10-3.fc8 set to be updated
---> Package xine-lib-extras.x86_64 0:1.1.10.1-1.fc8 set to be updated
---> Package SDL.x86_64 0:1.2.13-2.fc8 set to be updated
---> Package python-exif.noarch 0:1.0.7-3.fc8 set to be updated
---> Package pango.x86_64 0:1.18.4-1.fc8 set to be updated
---> Package perl.x86_64 4:5.8.8-33.fc8 set to be updated
---> Package mesa-libGL-devel.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package firefox.x86_64 0:2.0.0.12-1.fc8 set to be updated
---> Package cups.x86_64 1:1.3.5-3.fc8 set to be updated
---> Package file.x86_64 0:4.21-5.fc8 set to be updated
---> Package file-libs.x86_64 0:4.21-5.fc8 set to be updated
---> Package libsemanage.x86_64 0:2.0.12-3.fc8 set to be updated
---> Package yum-security.noarch 0:1.1.11-1.fc8 set to be updated
---> Package kdebase-devel.x86_64 6:3.5.8-32.fc8 set to be updated
---> Package yum-allowdowngrade.noarch 0:1.1.11-1.fc8 set to be updated
---> Package OpenEXR-libs.x86_64 0:1.6.1-3.fc8 set to be updated
---> Package e2fsprogs.x86_64 0:1.40.4-1.fc8 set to be updated
---> Package gnome-keyring.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package yum-kernel-module.noarch 0:1.1.11-1.fc8 set to be updated
---> Package cups-libs.x86_64 1:1.3.5-3.fc8 set to be updated
---> Package sip-devel.x86_64 0:4.7.3-1.fc8 set to be updated
---> Package vixie-cron.x86_64 4:4.2-8.fc8 set to be updated
---> Package SDL-devel.x86_64 0:1.2.13-2.fc8 set to be updated
---> Package cpuspeed.x86_64 1:1.2.1-5.fc8 set to be updated
---> Package kdebase.x86_64 6:3.5.8-32.fc8 set to be updated
---> Package util-linux-ng.x86_64 0:2.13.1-1.fc8 set to be updated
---> Package yum-priorities.noarch 0:1.1.11-1.fc8 set to be updated
---> Package libexif.x86_64 0:0.6.16-1.fc8 set to be updated
---> Package kde-settings.noarch 0:3.5-36.fc8.1 set to be updated
---> Package gtk-vnc.x86_64 0:0.3.2-2.fc8 set to be updated
---> Package flex.x86_64 0:2.5.33-14.fc8 set to be updated
---> Package bluez-utils-alsa.x86_64 0:3.20-6.fc8 set to be updated
---> Package tomcat5-servlet-2.4-api.x86_64 0:5.5.26-1jpp.2.fc8 set to be updated
---> Package yum-protectbase.noarch 0:1.1.11-1.fc8 set to be updated
---> Package xine-lib-extras-nonfree.x86_64 0:1.1.10.1-1.lvn8 set to be updated
---> Package yum-tsflags.noarch 0:1.1.11-1.fc8 set to be updated
---> Package SDL_image.x86_64 0:1.2.6-5.fc8 set to be updated
---> Package system-config-printer.x86_64 0:0.7.74.10-3.fc8 set to be updated
---> Package e2fsprogs-devel.x86_64 0:1.40.4-1.fc8 set to be updated
--> Processing Dependency: device-mapper-devel >= 1.02.02-3 for package: e2fsprogs-devel
---> Package perl-libs.x86_64 4:5.8.8-33.fc8 set to be updated
---> Package xorg-x11-drv-nv.x86_64 0:2.1.6-1.fc8 set to be updated
---> Package kernel.x86_64 0:2.6.23.15-137.fc8 set to be installed
---> Package ilmbase.x86_64 0:1.0.1-1.fc8 set to be updated
---> Package gnome-games.x86_64 1:2.20.3-1.fc8 set to be updated
---> Package gnupg2.x86_64 0:2.0.8-2.fc8 set to be updated
---> Package libthai.x86_64 0:0.1.9-2.fc8 set to be updated
---> Package control-center-filesystem.x86_64 1:2.20.3-2.fc8 set to be updated
---> Package libdvdnav.x86_64 0:4.1.1-3.fc8 set to be updated
---> Package curl.x86_64 0:7.17.1-2.fc8 set to be updated
---> Package GraphicsMagick.x86_64 0:1.1.10-1.fc8 set to be updated
---> Package yum-refresh-updatesd.noarch 0:1.1.11-1.fc8 set to be updated
---> Package kde-settings-kdm.noarch 0:3.5-36.fc8.1 set to be updated
---> Package glib2.x86_64 0:2.14.6-1.fc8 set to be updated
---> Package kernel-xen.x86_64 0:2.6.21.7-2.fc8 set to be installed
---> Package libbonobo.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package rarian-compat.x86_64 0:0.6.0-3.fc8 set to be updated
---> Package kdebase-libs.x86_64 6:3.5.8-32.fc8 set to be updated
---> Package xorg-x11-drv-nouveau.x86_64 0:2.1.6-1.fc8 set to be updated
---> Package gnome-menus.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package curl-devel.x86_64 0:7.17.1-2.fc8 set to be updated
---> Package selinux-policy.noarch 0:3.0.8-84.fc8 set to be updated
---> Package sip.x86_64 0:4.7.3-1.fc8 set to be updated
---> Package gutenprint-foomatic.x86_64 0:5.0.2-1.fc8 set to be updated
---> Package gimp-libs.x86_64 2:2.4.4-1.fc8 set to be updated
---> Package NetworkManager.x86_64 1:0.7.0-0.6.7.svn3235.fc8 set to be updated
---> Package b43-fwcutter.x86_64 0:010-2.fc8 set to be updated
---> Package ghostscript.x86_64 0:8.61-6.fc8 set to be updated
---> Package e2fsprogs-libs.x86_64 0:1.40.4-1.fc8 set to be updated
---> Package metacity.x86_64 0:2.20.2-1.fc8 set to be updated
---> Package yum-basearchonly.noarch 0:1.1.11-1.fc8 set to be updated
---> Package perl-devel.x86_64 4:5.8.8-33.fc8 set to be updated
---> Package evolution-data-server.x86_64 0:1.12.3-2.fc8 set to be updated
---> Package openldap-devel.x86_64 0:2.3.39-3.fc8 set to be updated
---> Package ftp.x86_64 0:0.17-43.fc8 set to be updated
---> Package gdb.x86_64 0:6.6-42.fc8 set to be updated
---> Package gnome-keyring-pam.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package tk.x86_64 1:8.4.17-2.fc8 set to be updated
---> Package kmod-fglrx-2.6.23.15-137.fc8.x86_64 0:8.455.2-1.8.02.lvn8 set to be updated
---> Package kernel-devel.x86_64 0:2.6.23.15-137.fc8 set to be installed
---> Package createrepo.noarch 0:0.4.11-2.fc8 set to be updated
---> Package unzip.x86_64 0:5.52-6.fc8 set to be updated
---> Package yum-versionlock.noarch 0:1.1.11-1.fc8 set to be updated
---> Package gnome-python2-gtkhtml2.x86_64 0:2.19.1-12.fc8 set to be updated
---> Package perl-Test-Harness.x86_64 0:2.56-33.fc8 set to be updated
---> Package pilot-link.x86_64 2:0.12.2-17.fc8 set to be updated
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.30-33.fc8 set to be updated
---> Package kmod-fglrx.x86_64 0:8.455.2-1.8.02.lvn8 set to be updated
---> Package gnome-panel.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package mesa-libGLU-devel.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package gutenprint-plugin.x86_64 0:5.0.2-1.fc8 set to be updated
---> Package yum-updateonboot.noarch 0:1.1.11-1.fc8 set to be updated
---> Package selinux-policy-devel.noarch 0:3.0.8-84.fc8 set to be updated
---> Package shared-mime-info.x86_64 0:0.22-4.fc8 set to be updated
---> Package shadow-utils.x86_64 2:4.0.18.1-21.fc8 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.0.8-84.fc8 set to be updated
---> Package pam-devel.x86_64 0:0.99.8.1-17.fc8 set to be updated
---> Package yum-skip-broken.noarch 0:1.1.11-1.fc8 set to be updated
---> Package lynx.x86_64 0:2.8.6-10.fc8 set to be updated
---> Package kernel-headers.x86_64 0:2.6.23.15-137.fc8 set to be updated
---> Package libdvdread.x86_64 0:0.9.7-4.fc8 set to be updated
---> Package rarian.x86_64 0:0.6.0-3.fc8 set to be updated
---> Package gutenprint.x86_64 0:5.0.2-1.fc8 set to be updated
---> Package autofs.x86_64 1:5.0.2-27 set to be updated
---> Package yum-downloadonly.noarch 0:1.1.11-1.fc8 set to be updated
---> Package xine-lib-arts.x86_64 0:1.1.10.1-1.fc8 set to be updated
---> Package python-virtinst.noarch 0:0.300.2-3.fc8 set to be updated
---> Package wildmidi-libs.x86_64 0:0.2.2-4.fc8 set to be updated
---> Package PyQt-devel.x86_64 0:3.17.4-1.fc8 set to be updated
---> Package libmad.x86_64 0:0.15.1b-6.lvn8 set to be updated
---> Package kernel-devel.x86_64 0:2.6.23.9-85.fc8 set to be erased
---> Package yum-protect-packages.noarch 0:1.1.11-1.fc8 set to be updated
---> Package glib2-devel.x86_64 0:2.14.6-1.fc8 set to be updated
---> Package gnome-desktop.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package xorg-x11-drv-fglrx.x86_64 0:8.455.2-1.8.02.lvn8 set to be updated
---> Package openldap.x86_64 0:2.3.39-3.fc8 set to be updated
---> Package yum-changelog.noarch 0:1.1.11-1.fc8 set to be updated
---> Package libwnck.x86_64 0:2.20.3-1.fc8 set to be updated
---> Package rsyslog.x86_64 0:2.0.2-1.fc8 set to be updated
---> Package mesa-libGL.x86_64 0:7.0.2-3.fc8 set to be updated
---> Package transmission.x86_64 0:1.04-1.fc8 set to be updated
---> Package tcl.x86_64 1:8.4.17-1.fc8 set to be updated
---> Package ypbind.x86_64 3:1.20.4-3.fc8 set to be updated
---> Package xterm.x86_64 0:232-1.fc8 set to be updated
---> Package xorg-x11-drv-fglrx-libs.x86_64 0:8.455.2-1.8.02.lvn8 set to be updated
---> Package xorg-x11-drv-ati.x86_64 0:6.7.197-1.fc8 set to be updated
---> Package gnokii.x86_64 0:0.6.22-1.fc8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: device-mapper-devel >= 1.02.02-3 is needed by package e2fsprogs-devel

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]