[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

upstart testers wanted!



Before we put upstart into the main tree for the feature freeze, we want
to make sure we have all the big bugs worked out. If you're interested in
helping out, read on!

To start, just grab the repo file at
  http://notting.fedorapeople.org/upstart/upstart.repo

and do an upgrade (or 'yum install upstart event-compat-sysv')

WHAT WE ARE LOOKING FOR
-----------------------
Confirmation that the system boots and runs more or less as expected.

CAVEATS
-------
If you're using SELinux, make sure you're running the latest rawhide
policy, as well as an initramfs made with the latest rawhide mkinitrd.
This is because upstart does not load policy directly - it relies on
policy being loaded from initramfs.

Please file bugs against the proper components in bugzilla; if you
want to see known issues, take a look at:
  https://bugzilla.redhat.com/showdependencytree.cgi?id=431106&hide_resolved=1

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]