[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xerces-c27 (was rawhide report: 20080211 changes)



Hans de Goede wrote:
Hi Guys,

Hi Hans,

Sorry for jumping in in the middle of thread, but I just noticed this, what exactly are the motivations for doing a compat(ish) package?

The package that needs this is perl-XML-Xerces. See https://www.redhat.com/archives/fedora-devel-list/2008-February/msg01169.html

Are there many packages that don't build with the new xerces-c? I've recently fixed one of mine, and the needed changes weren't really all that big, so maybe our effort is better spend trying to fix the xerces-c users?

No idea, but in this case, upstream said it wasn't easily fixable.

Regards,

Hans

Regards,
Xavier


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]