[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Okteta now GPLv2 or GPLv3 (or later as approved by KDE e.v.) rather than GPLv2 only



On Thu, 2008-02-28 at 08:26 +0000, Kevin Kofler wrote:
> I doubt anybody really cares about this, as it's an application, not a library, 
> and just adds an additional license option, but just to follow protocol: the 
> okteta package has an updated license:
> -License: GPLv2
> +License: GPLv2 or GPLv3
> It also allows "any later version accepted by the membership of KDE e.V. (or 
> its successor approved by the membership of KDE e.V.), which shall act as a 
> proxy defined in Section 14 of version 3 of the license.", but I can't encode 
> this in the License tag.

Be sure to write a comment nearby the tag, unless you already have done
so.

-- 
Lubomir Kundrak (Red Hat Security Response Team)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]