[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Still unable to get anywhere after rawhide update (evdev problem)



Hi,

I'm not sure if this is an evdev, xorg or gdm problem...

After the update to xorg-x11-drv-evdev and the associated xorg-x11-server
packages, I've found that I can't log in via gdm (it accepts the username,
but then fails to start the desktop session). I'm unable to drop down to a
console using ctrl-alt-f1 to see what the problem is.

I reboot, but this time to runlevel3. I can't fire up X from the command
line and get 2 errors. One saying that it found inet at line 915 (no idea
what that is talking about!) and the other that the lights at 0x0 are off
(I'm not at the machine causing the problems, so these reports are more or
less correct, but probably not exactly what is said).

I've made the alterations to the xorg.conf file and to the hal and gconf
files as suggested on this list, but still nothing.

I ran an update on Monday, but still no joy (I've not run one since, so the
problem may be solved).

Can anyone shed any light on these problems? I'm on an x86_64 box at home if
that helps.

TTFN

Paul

P.S. The sooner I can get this fixed, the quicker I can fix both mono and
boo and get them into rawhide!
--
Get your free @ukpost.com account now
http://www.ukpost.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]