[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with Anaconda on IBM T61


It's not my first installation of Fedora (my first installation was redhat 4.1), anyway.

I can't install Fedora 8 on my new laptop IBM T61.
I have tried different options before boot kernel, tried install from DVD or network (via ftp/http) and I always got this messges ( jest before anaconda tring copy RPM packages to hard disk)

Traceback (most recent call first):
File "/usr/lib/anaconda/yuminstall.py", line 148, in callback
s = str(_("<b>Installing %s</b> (%s)\n") %(po, size_string(hdr['size'])))
File "/usr/lib/python2.5/site-packages/yum/__init__.py", line 588, in runTransaction
errors = self.ts.run(cb.callback, '')
File "/usr/lib/anaconda/yuminstall.py", line 483, in _run
File "/usr/lib/anaconda/yuminstall.py", line 473, in run
self._run(instLog, cb, intf)
File "/usr/lib/anaconda/yuminstall.py", line 1197, in doInstall
self.ayum.run(self.instLog, cb, anaconda.intf, anaconda.id)
File "/usr/lib/anaconda/backend.py", line 198, in doInstall
File "/usr/lib/anaconda/dispatch.py", line 203, in moveStep
rc = stepFunc(self.anaconda)
File "/usr/lib/anaconda/dispatch.py", line 126, in gotoNext
File "/usr/lib/anaconda/text.py", line 609, in run
File "/usr/bin/anaconda", line 952, in <module>
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc5 in position 6: ordinal not in range(128)

I can't find notthing about it in google, bugzilla and list archive :(


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]