[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

with F9, will we still need ALL X drivers?



rpm -qa | grep drv | sort
xorg-x11-drv-acecad-1.1.0-5.fc8
xorg-x11-drv-aiptek-1.0.1-5.fc8
xorg-x11-drv-amd-0.0-22.20070625.fc8
xorg-x11-drv-apm-1.1.1-7.fc8
xorg-x11-drv-ark-0.6.0-6.fc8
xorg-x11-drv-ast-0.81.0-6.fc8
xorg-x11-drv-ati-6.7.197-1.fc8
xorg-x11-drv-avivo-0.0.1-6.fc8
xorg-x11-drv-calcomp-1.1.0-4.fc8
xorg-x11-drv-chips-1.1.1-5.fc8
xorg-x11-drv-cirrus-1.1.0-5.fc8
xorg-x11-drv-citron-2.2.0-2.fc7
xorg-x11-drv-cyrix-1.1.0-5.fc8
xorg-x11-drv-digitaledge-1.1.0-4.fc8
xorg-x11-drv-dmc-1.1.0-3.fc7
xorg-x11-drv-dummy-0.2.0-5.fc8
xorg-x11-drv-dynapro-1.1.0-3.fc7
xorg-x11-drv-elographics-1.1.0-4.fc8
xorg-x11-drv-evdev-1.1.2-5.fc8
xorg-x11-drv-fbdev-0.3.1-4.fc8
xorg-x11-drv-fpit-1.1.0-4.fc8
xorg-x11-drv-glint-1.1.1-7.fc8
xorg-x11-drv-hyperpen-1.1.0-5.fc8
xorg-x11-drv-i128-1.2.1-1.fc8
xorg-x11-drv-i740-1.1.0-5.fc8
xorg-x11-drv-i810-2.1.1-7.fc8
xorg-x11-drv-jamstudio-1.1.0-4.fc8
xorg-x11-drv-keyboard-1.2.2-2.fc8
xorg-x11-drv-magellan-1.1.0-4.fc8
xorg-x11-drv-magictouch-1.0.0.5-5.fc8
xorg-x11-drv-mga-1.4.6.1-6.fc8
xorg-x11-drv-microtouch-1.1.0-2.fc7
xorg-x11-drv-mouse-1.2.3-1.fc8
xorg-x11-drv-mutouch-1.1.0-5.fc8
xorg-x11-drv-neomagic-1.1.1-4.fc8
xorg-x11-drv-nouveau-2.1.6-1.fc8
xorg-x11-drv-nsc-2.8.1-4.fc8
xorg-x11-drv-nv-2.1.6-1.fc8
xorg-x11-drv-palmax-1.1.0-4.fc8
xorg-x11-drv-penmount-1.1.0-3.fc7
xorg-x11-drv-rendition-4.1.3-5.fc8
xorg-x11-drv-s3-0.5.0-5.fc8
xorg-x11-drv-s3virge-1.9.1-5.fc8
xorg-x11-drv-savage-2.1.3-1.fc8
xorg-x11-drv-siliconmotion-1.5.1-3.fc8
xorg-x11-drv-sis-0.9.3-4.fc8
xorg-x11-drv-sisusb-0.8.1-9.fc8
xorg-x11-drv-spaceorb-1.1.0-4.fc8
xorg-x11-drv-summa-1.1.0-4.fc8
xorg-x11-drv-tdfx-1.3.0-6.fc8
xorg-x11-drv-tek4957-1.1.0-4.fc8
xorg-x11-drv-trident-1.2.3-6.fc8
xorg-x11-drv-tseng-1.1.0-7.fc8
xorg-x11-drv-ur98-1.1.0-4.fc8
xorg-x11-drv-v4l-0.1.1-8.fc8
xorg-x11-drv-vesa-1.3.0-10.fc8
xorg-x11-drv-via-0.2.2-4.fc8
xorg-x11-drv-vmmouse-12.4.3-1.fc8
xorg-x11-drv-vmware-10.15.2-1.fc8
xorg-x11-drv-void-1.1.1-6.fc8
xorg-x11-drv-voodoo-1.1.1-1.fc8

rpm -e xorg-x11-drv-voodoo-1.1.1-1.fc8
error: Failed dependencies:
xorg-x11-drv-voodoo is needed by (installed) xorg-x11-drivers-7.2-9.fc8.i386

why?

sean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]