[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Still unable to get anywhere after rawhide update (evdev problem)



Hi,

> I boot with "S" (single user) then run "init 4" from the prompt, log 
> in as a regular user and run "startx". It works like a charm. So in 
> my case atleast it's a gdm or console-kit issue of some kind. 
> Haven't had time to downgrade evdev though.

Things are getting really odd. I've managed to get x to start as root (login
at runlevel 3). I can log in as a user (again, runlevel 3), but x will
refuse to start (partially different errors).

At first, I thought this could be down to an error in the .gconf directory,
so I renamed it, but it still failed to log me into X (it's complaining
about there being two fields instead of one or something similar).

I know the x server is running fine otherwise I couldn't log in as root and
start x (bad practice, but I had to test the server somehow!).

I've not tried S/init 4/login/startx yet but will later. Downgrading x and
evdev makes no difference (first thing I tried).

TTFN

Paul
--
Get your free @ukpost.com account now
http://www.ukpost.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]