[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernels won't boot



David Zeuthen wrote:
On Sat, 2007-12-22 at 08:28 -0500, Steve Grubb wrote:
On Saturday 22 December 2007 07:16:32 Build System wrote:
kernel-2.6.24-0.123.rc6.fc9
---------------------------
* Fri Dec 21 2007 David Woodhouse <dwmw2 redhat com>
- Disable CONFIG_PS3_USE_LPAR_ADDR to fix PS3 memory probing

* Fri Dec 21 2007 John W. Linville <linville redhat com>
- Yet another round of wireless updates...

* Thu Dec 20 2007 Kyle McMartin <kmcmartin redhat com>
- 2.6.24-rc6

After build 81, I have not been able to boot any of the x86_64 rawhide kernels. They all end with:

Trying to resume from /sys/block/sda/sda3
Unable to access resume device (/sys/block/sda/sda3)
Creating root device
Mounting root filesystem
mount: could not find '/dev/root'
Setting up other filesystems
Setting up new root fs
setuproot: moving /dev failed: No such file or directory
no fstab.sys, mounting internal defaults
setuproot: error mounting /proc: No such file or directory
setuproot: error mounting /sys: No such file or directory
Switching to new root and running init
unmounting old /dev
unmounting old /proc
unmounting old /sys
switchroot: mount failed: No such file or directory
Booting has failed.

Rebooting into trusty old 2.6.24-0.81.rc4.git7.fc9 works fine. Are other people running into this?

I'm still seeing this too on all my x86 and x86_64 boxes with all
kernels including todays update.

Peter, Dave, any clue?

Can you show me more of the log?

--
  Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]