[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mkinitrd nash parted update problem



What is the solution for the problem below?

[root localhost ~]# yum --exclude=xorg-x11\* --exclude=linuxwacom  update
Excluding Packages in global exclude list
Finished
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package kernel.i686 0:2.6.24-0.133.rc6.git8.fc9 set to be installed
--> Processing Dependency: mkinitrd >= 6.0.9-7 for package: kernel
--> Running transaction check
---> Package mkinitrd.i386 0:6.0.27-1.fc9 set to be updated
--> Processing Dependency: libnash.so.6.0.27 for package: mkinitrd
--> Processing Dependency: nash = 6.0.27-1.fc9 for package: mkinitrd
--> Processing Dependency: libparted-1.8.so.6 for package: mkinitrd
--> Processing Dependency: libbdevid.so.6.0.27 for package: mkinitrd
--> Running transaction check
---> Package mkinitrd.i386 0:6.0.27-1.fc9 set to be updated
--> Processing Dependency: libparted-1.8.so.6 for package: mkinitrd
---> Package nash.i386 0:6.0.27-1.fc9 set to be updated
--> Processing Dependency: libparted-1.8.so.6 for package: nash
--> Processing Dependency: parted for package: nash
--> Running transaction check
---> Package parted.i386 0:1.8.8-1.fc9 set to be updated
---> Package mkinitrd.i386 0:6.0.27-1.fc9 set to be updated
--> Processing Dependency: libparted-1.8.so.6 for package: mkinitrd
---> Package nash.i386 0:6.0.27-1.fc9 set to be updated
--> Processing Dependency: libparted-1.8.so.6 for package: nash
--> Finished Dependency Resolution
Error: Missing Dependency: libparted-1.8.so.6 is needed by package mkinitrd
Error: Missing Dependency: libparted-1.8.so.6 is needed by package nash
[root localhost ~]#

this is running rawhide.

Thanks for any help.
Richard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]