[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: tetex-fonts replacement?



On Fri, Jan 04, 2008 at 07:11:55AM -0500, Neal Becker wrote:
> I received this message today:
> 
> dblatex has broken dependencies in the development tree:
> On ppc:
>         dblatex - 0.2.8-2.fc9.1.noarch requires tetex-fonts
> On x86_64:
>         dblatex - 0.2.8-2.fc9.1.noarch requires tetex-fonts
> On i386:
>         dblatex - 0.2.8-2.fc9.1.noarch requires tetex-fonts
> On ppc64:
>         dblatex - 0.2.8-2.fc9.1.noarch requires tetex-fonts
> Please resolve this as soon as possible.
> 

This is caused by texlive and texlive-fonts package merge. The texlive
package contains:

Obsoletes:      texlive-fonts < 2007-6
Provides:       texlive-fonts = 2007-6

What should have fixed the missing texlive-fonts by providing it by
the main texlive package. It doesn't work for some reason so will need
to have a look at it.

Jindrich

-- 
Jindrich Novy <jnovy redhat com>   http://people.redhat.com/jnovy/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]