[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: tetex-fonts replacement?



On 04/01/2008, Jindrich Novy <jnovy redhat com> wrote:

> This is caused by texlive and texlive-fonts package merge. The texlive
> package contains:
>
> Obsoletes:      texlive-fonts < 2007-6
> Provides:       texlive-fonts = 2007-6
>
> What should have fixed the missing texlive-fonts by providing it by
> the main texlive package. It doesn't work for some reason so will need
> to have a look at it.

Surely you need

Obsoletes: tetex-fonts
Provides: tetex-fonts

(probably with some versioning) in the texlive-fonts package, rather
than what you have above.

J.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]