[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Policy proposal for compatibility packages



Em Qua, 2008-01-02 às 17:27 -0500, Tom "spot" Callaway escreveu:
> Patrice Dumas wrote:
> > On Wed, Jan 02, 2008 at 02:28:42PM -0500, Tom spot Callaway wrote:
> >> - Third party applications which still depend on the old interface (that
> >> the maintainer is aware of specifically, not "something might use it
> >> someday")
> > 
> > That seems to me to be a perfect reason. Please don't try to force
> > packagers to do something without reason. If a packager wants to invest
> > time to maintain a compat package, let him do.
> 
> Well, one of the reasons we're making hoops for people to jump through
> is that we don't want to clutter the distribution with compat packages.
> This encourages upstream (and package maintainers) to just continue
> using the compat packages, rather than porting to the new, improved ones.
> 
> This is why I think that this is a valid reason:
> 
> * Adobe ProprietaryDocumentFormat Reader needs this library to run.

Why would that be valid.. if all that requires this there is absolutely
no reason to have a -compat package. It's Adobe' problem to fix it. They
don't play by the rules so no cookies for them.

- David

Attachment: signature.asc
Description: Esta é uma parte de mensagem assinada digitalmente


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]