[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: list of failed packages with owners (was: Re: Mass rebuild status with gcc-4.3.0-0.4 of rawhide-20071220)



Patrice Dumas <pertusus <at> free.fr> writes:
> Waiting a bit for kde4 support from upstream, but should certainly 
> be easily fixed by using kde5libs-devel instead of kdelibs-devel.

That would be kdelibs3-devel, not kde5libs-devel.

kdelibs3-devel = KDE 3
kdelibs4-devel = KDE 4
kdelibs-devel is either KDE 3 or KDE 4 depending on what version of Fedora 
you're building for.
There is no kdelibs5-devel or kde5libs-devel in Fedora and there won't be one 
before KDE 5. ;-)

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]