[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pulse Audio problem



于 Mon, 07 Jan 2008 11:50:02 +0100
Lubomir Kundrak <lkundrak redhat com> 写道:

> 
> On Mon, 2008-01-07 at 13:34 +0800, cocobear wrote:
> > 于 Sun, 06 Jan 2008 18:06:41 +0100
> > Lubomir Kundrak <lkundrak redhat com> 写道:
> > 
> > > 
> > > On Sun, 2008-01-06 at 21:28 +0800, cocobear wrote:
> > > > 于 Sun, 06 Jan 2008 03:12:07 +0100
> > > > Lubomir Kundrak <lkundrak redhat com> 写道:
> > > > 
> > > > > 
> > > > > On Sat, 2008-01-05 at 20:06 -0500, masch wrote:
> > > > > > HI!
> > > > > > Sometimes when I open the PulseAudio Volume Control said:
> > > > > >  Connection failed: Connection refused, and the sound in
> > > > > > some applications doesn't  work.
> > > > > > Does anyone know how to fix this?
> > > > > 
> > > > 
> > > > It seemed that it happens on F8 often.
> > > 
> > > This is really not very valuable information. Would you mind
> > > helping to fix the situation? Did you report it to bugzilla? Do
> > > you care to respond with the information asked for below?
> > > 
> > > > 
> > > >  
> > > > > File a bugzilla ticket.
> > > > > 
> > > > > Your pulseaudio daemon obviously died. Please add output of
> > > > > "grep pulseaudio /var/log/messages" to the bugzilla ticket.
> > > > > 
> > 
> > here is the output of pulseaudio:
> 
> ...
> 
> > Jan  5 19:29:57 cocobear
> > pulseaudio[1956]: module-alsa-sink.c: Error opening PCM device hw:0:
> > 没有那个设备 Jan  5 19:29:57 cocobear pulseaudio[1956]: module.c:
> > Failed to load  module "module-alsa-sink" (argument: "device=hw:0
> > sink_name=alsa_output.pci_1013_6003_alsa_playback_0"):
> > initialization failed. Jan  5 19:29:57 cocobear pulseaudio[1956]:
> > module-alsa-source.c: Error opening PCM device hw:0: 没有那个设备
> > Jan 5 19:29:57 cocobear pulseaudio[1956]: module.c: Failed to load
> > module "module-alsa-source" (argument: "device=hw:0
> > source_name=alsa_input.pci_1013_6003_alsa_capture_0"):
> > initialization failed. Jan  5 19:37:06 cocobear pulseaudio[1975]:
> > pid.c: Stale PID file, overwriting. Jan  5 20:06:30 cocobear
> > pulseaudio[1980]: pid.c: Stale PID file, overwriting. Jan  6
> > 00:08:44 cocobear pulseaudio[1980]: module-volume-restore.c: failed
> > to open file '(null)': 没有那个文件或目录 Jan  6 23:35:53 cocobear
> > pulseaudio[2038]: module-volume-restore.c: failed to open file
> > '(null)': 没有那个文件或目录 Jan  8 13:27:58 cocobear
> > pulseaudio[4795]: pid.c: Stale PID file, overwriting.
> 
>            /===============================\
> *** === >>> Open a Bugzilla ticket Pleeease <<< === ***
>            \===============================/
> 
> Do _not_ use a maigling list for this. :)
> 
> And when you do so, please include output of the following commands in
> the bug report:
> 
> ls -l /dev/snd/*
> rpm -q kernel
> 
> Thanks,

I am apologized.


I report this at:
https://bugzilla.redhat.com/show_bug.cgi?id=424621

I hope I have not misunderstand what's you mean.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]