[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: autoconf driving me mad



Hi,

it was originally built with autoconf-2.59, which is not available for
fedora as I see in 'yum search autoconf' output.

Am Montag, den 07.01.2008, 15:05 +0100 schrieb Patrice Dumas:
> On Mon, Jan 07, 2008 at 02:07:59PM +0100, Christoph Höger wrote:
> > -----BEGIN PGP SIGNED MESSAGE-----
> > Hash: SHA1
> > 
> > hey there,
> > 
> > i want to patch & build openccs under fedora.
> > So I have to do the autoconf/automake chain. No problem at all, but one
> > special thing makes me wanne cry:
> > 
> > I see the following line in configure.in (yes its an relatively old
> > tarball):
> 
> Are you using the same autoconf version that was used to generate th
> eupsteram tarball (and same automake)? There are older versions kept in
> fedora exactly for such issues.
> 
> --
> Pat
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]