[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Obsoleting packages



tcl-8.5.0-4, which will be hitting rawhide soon, obsoletes tcl-tcldict:

Obsoletes: tcl-tcldict <= 8.5.2
Provides: tcl-tcldict = 8.5.2

The tcl-tcldict package will no longer be necessary in Rawhide after
this.  Is it necessary to remove the tcl-tcldict rpm from the
repository, or will it get removed automatically now that Tcl provides
tcl-tcldict?

--Wart


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]