[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Check for libgnomeui failing in rawhide



On Wed, 2008-01-09 at 11:16 -0500, Braden McDaniel wrote:
> This configure check is failing in rawhide:
> 
>         PKG_CHECK_MODULES([GNOMEUI], [libgnomeui-2.0 libgnome-2.0 >= 2.14], ,
>                           [have_gnomeui=no])
> 
> This is despite the fact that the spec file includes
> 
>         BuildRequires:  libgnomeui-devel >= 2.14
> 
> This was working as recently as Sunday. Anyone know what changed?

This might be due to a typo in
GConf2-devel's /usr/%{_libdir}/pkgconfig/gconf-2.0.pc
where it says Requires: glib and not Requires: glib-2.0
this is fixed in GConf-devel 2.21.1-2 and is broken in 2.21.1-1

C.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]