[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora too cutting edge?



Thorsten Leemhuis wrote:
Another example: hplip is still on 2.7.7 for F8 right now while upstream
is at 2.7.12 in between and supports 22 new printers (
http://hplip.sourceforge.net/release_notes.html ). We don't provide any
solutions for users that buy those printers right now besides using
rawhide. Thus they have to wait/ask for a proper update or wait until F9
or -- the latter means waiting about 6 months for driver. That's IMHO
unacceptable -- especially as printer manufacturers release successor
models quite often (it feels to me like a new successor model get
released in each printer class about once a year, but I didn't check).

What about NetworkManger? While our release engineers were screaming "It's not ready!" and refusing to enable it by default, Ubuntu was being credited for saving linux with it.

--CJD



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]