[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: thinkpad-acpi upstream version?



Nicolas Antonio Corrarello wrote:
> Maybe you're in the same condition as I am (Also T61 user, great
> machine)... Can't make the volume
> up/down keys to work, and I can't change the volume through
> /proc/acpi/ibm/volume. I'll see if this is solved in the thinkpad-acpi
> changelog and file a bug...

Ah yes, mine has the same issue with 2.6.23.12 right now, forgot about that.
Heck, *I* should have filed a bug already... But I'll let you. :)

Also, the brightness keys don't do anything on mine, though that may be
resolved in rawhide via xbacklight, iirc. Rawhide was a bit too explodey for
me to want to upgrade to it just yet though.


> Jarod Wilson wrote:
>> Christopher Brown wrote:
>>> On 09/01/2008, Nicolas Antonio Corrarello <ncorrare fedoraproject org> wrote:
>>>> Maybe I still don't get how upstream works, but I found that the latest
>>>> thinkpad-acpi version is 0.19, still Fedora's latest kernel has
>>>> [root localhost ibm]# cat driver
>>>> driver:         ThinkPad ACPI Extras
>>>> version:        0.16
>>> Its built as an in-kernel module so 2.6.23 == 0.16, 2.6.24 == 0.17 and
>>> I guess 2.6.25 == 0.19.
>> And if there's a particular problem with thinkpad-acpi you're encountering
>> that is fixed by a later version, file a bug where you describe the problem,
>> point to the fix, etc, and someone might be willing to backport the fix to the
>> latest released kernel. I might even be willing to give it a go as a newly
>> minted member of the ThinkPad community... (just got a T61)

-- 
Jarod Wilson
jwilson redhat com


Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]