[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pulse Audio 0.9.8 - upgrade?



Warren Togami wrote:
Does upgrading from 0.9.7 to 0.9.8 break library ABI with applications
already linked against any pulseaudio library?  If not, we should really
explore the possibility of upgrading to a newer pulseaudio version in
Fedora 8.

0.9.8 kills my audio completely for me so some testing is definitely required. (https://bugzilla.redhat.com/show_bug.cgi?id=428537)

Regards,
  Dennis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]