[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pulse Audio 0.9.8 - upgrade?



On Sun, 13.01.08 01:48, Dennis Jacobfeuerborn (d jacobfeuerborn conversis de) wrote:

>
> Warren Togami wrote:
>> Does upgrading from 0.9.7 to 0.9.8 break library ABI with applications
>> already linked against any pulseaudio library?  If not, we should really
>> explore the possibility of upgrading to a newer pulseaudio version in
>> Fedora 8.
>
> 0.9.8 kills my audio completely for me so some testing is definitely 
> required. (https://bugzilla.redhat.com/show_bug.cgi?id=428537)

Please keep bug reports on BZ, not on the ML.

Your specific issues is a problem with ALSA, not PA. See my note on
the BZ report.

Lennart

-- 
Lennart Poettering                        Red Hat, Inc.
lennart [at] poettering [dot] net         ICQ# 11060553
http://0pointer.net/lennart/           GnuPG 0x1A015CC4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]