[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080113 changes



New package R-qvalue
	Q-value estimation for false discovery rate control

New package fprint_demo
	Demo of the fprint drivers

New package librtfcomp
	Library for reading of compressed RTF files

New package pywbxml
	Python wrapper for wbxml2


 
Updated Packages:

Io-language-20071010-2.fc9
--------------------------
* Sat Jan 12 2008 Hans de Goede <j w r degoede hhs nl> 20071010-2
- Fix compilation with gcc 4.3
- Enable Cairo addon

PyX-0.10-3.fc9
--------------
* Sat Jan 12 2008 José Matos <jamatos[AT]fc.up.pt> - 0.10-3
- egg-info is in sitearch...

* Fri Jan 11 2008 José Matos <jamatos[AT]fc.up.pt> - 0.10-2
- Add egg-info to F9+.

* Fri Jan 11 2008 José Matos <jamatos[AT]fc.up.pt> - 0.10-1
- New upstream release (#426816).
- Package cleanup.

SteGUI-0.0.1-12.fc9
-------------------

TnL-071111-2.fc9
----------------
* Sat Jan 12 2008 Hans de Goede <j w r degoede hhs nl> 071111-2
- Fix compilation with gcc 4.3

amoebax-0.2.0-2.fc9
-------------------

asc-2.0.1.0-2.fc9
-----------------
* Sat Jan 12 2008 Hans de Goede <j w r degoede hhs nl> 2.0.1.0-2
- Fix compilation with gcc-4.3
boswars-2.4.1-4.fc9
-------------------
* Sat Jan 12 2008 Hans de Goede <j w r degoede hhs nl> 2.4.1-4
- Fix compilation with gcc 4.3
- Drop workaround for intel graphics crash, this is "fixed" in SDL now
chkrootkit-0.48-2.fc9
---------------------
* Sat Jan 12 2008 Michael Schwendt <mschwendt[AT]users.sf.net> - 0.48-2
- Install README with mode 0644.

cppad-20071229-6.fc9
--------------------
* Sat Jan 12 2008 Brad Bell <bradbell at seanet dot com> 20071229-6
- Remove speed estimation correctness test because we are not in control of 
- which other jobs are on the machine that is doing the rpmbuild.

* Fri Jan 11 2008 Brad Bell <bradbell at seanet dot com> 20071229-5
- Remove introduction/exp_apx/exp_apx from the set of tests 
- (which should have been done in 20071229-4). 
- From now on test building rpm locally before making tags.

* Thu Jan 10 2008 Brad Bell <bradbell at seanet dot com> 20071229-4
- Add code to print out DBL_EPSILON at the beginning of the example tests.
- Remove --with-Introduction (it only checks by hand calculations that are in 
- AD Introduction section of the documentation). 
- Remove extra --with-Documentation

epiphany-2.21.5-0.1.svn7856.fc9
-------------------------------
* Sat Jan 12 2008 Christopher Aillon <caillon redhat com> - 2.21.5-0.1.svn7856
- Update to newer svn, and update the xulrunner 1.9 patch

gdb-6.7.1-10.fc9
----------------
* Sat Jan 12 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.7.1-10
- Compilation fixup (-9 was never released).

* Sat Jan 12 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.7.1-9
- Fix also threaded inferiors for hardware watchpoints after the fork call.
- Test debugging statically linked threaded inferiors (BZ 239652).
  - It requires recent glibc to work in this case properly.
- Testcase cleanup fixup of the gcore memory and time requirements of 6.7.1-8.

* Thu Jan 10 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.7.1-8
- Fix detaching from a threaded formerly stopped process with non-primary
  thread currently active (general BZ 233852).
  - Enable back again the testcases named `attachstop.exp' (no such exist now).
  - Rename the testcase `gdb.threads/attachstop' to `gdb.threads/attachstop-mt'.
- Test ia64 memory leaks of the code using libunwind.
- Testcase delay increase (for BZ 247354).
- Test gcore memory and time requirements for large inferiors.

glew-1.4.0-4.fc9
----------------
* Sat Jan 12 2008 Hans de Goede <j w r degoede hhs nl> 1.4.0-4
- Add missing GL_FLOAT_MATXxX defines

hedgewars-0.9.0-5.fc9
---------------------
* Sat Jan 12 2008 Hans de Goede <j w r degoede hhs nl> 0.9.0-5
- Fix compilation with gcc 4.3

homebank-3.6-1.fc9
------------------
* Sat Jan 12 2008 Johan Cwiklinski <johan AT x-tnd DOT be> 3.6-1
- new upstream release

* Sun Sep 16 2007 Johan Cwiklinski <johan AT x-tnd DOT be> 3.5-5
- Removed pango from BR
- Added libofx-devel to BR
- Using macros everywhere
- Added update-desktop-databas to post

* Tue Sep 11 2007 Johan Cwiklinski <johan AT x-tnd DOT be> 3.5-4
- Added release to doc subpackage requires

kernel-2.6.24-0.150.rc7.git4.fc9
--------------------------------
* Sat Jan 12 2008 Kyle McMartin <kmcmartin redhat com>
- 2.6.24-rc7-git4

* Fri Jan 11 2008 Jarod Wilson <jwilson redhat com>
- Add linux1394/firewire git patches
- FireWire IR dynamic buffer alloc (David Moore)

* Thu Jan 10 2008 Chuck Ebbert <cebbert redhat com>
- temporarily fix up utrace breakage

njam-1.25-8.fc9
---------------
* Sat Jan 12 2008 Hans de Goede <j w r degoede hhs nl> 1.25-8
- Fix compilation with gcc 4.3

pachi-1.0-4.fc9
---------------
* Sat Jan 12 2008 Hans de Goede <j w r degoede hhs nl> 1.0-4
- Fix compilation with gcc 4.3
perl-Parse-CPAN-Packages-2.27-1.fc9
-----------------------------------
* Sat Jan 12 2008 Steven Pritchard <steve kspei com> 2.27-1
- Update to 2.27.
- Switch from building with Build.PL to Makefile.PL.

perl-Pod-Coverage-0.19-1.fc9
----------------------------
* Sat Jan 12 2008 Steven Pritchard <steve kspei com> 0.19-1
- Update to 0.19.
- Use fixperms macro instead of our own chmod incantation.
- Reformat to match cpanspec output.

* Wed Jan 10 2007 Tom "spot" Callaway <tcallawa redhat com> - 0.18-3
- rebuild 2, enable Test::Pod, tests

* Wed Jan 10 2007 Tom "spot" Callaway <tcallawa redhat com> - 0.18-2.1
- rebuild (first pass, no tests, no Test::Pod)

perl-Test-Deep-0.099-1.fc9
--------------------------
* Sat Jan 12 2008 Steven Pritchard <steve kspei com> 0.099-1
- Update to 0.099.
- Update License tag.

perl-Test-Exception-0.26-1.fc9
------------------------------
* Sat Jan 12 2008 Steven Pritchard <steve kspei com> 0.26-1
- Update to 0.26.
- Update License tag.
- Use fixperms macro instead of our own chmod incantation.
- Reformat to match cpanspec output.
- Drop executable bits.

perl-Test-NoWarnings-0.084-1.fc9
--------------------------------
* Sat Jan 12 2008 Steven Pritchard <steve kspei com> 0.084-1
- Update to 0.084.
- Update License.
- BR Devel::StackTrace.

plplot-5.8.0-8.fc9
------------------
* Sat Jan 12 2008 - Orion Poplawski <orion cora nwra com> - 5.8.0-8
- Re-enable itcl

python-bugzilla-0.3-1.fc9
-------------------------
* Sat Jan 12 2008 Will Woods <wwoods redhat com> 0.3-1
- Update to python-bugzilla 0.3 
- 'modify' works in the commandline-util
- add Bug.close() and Bug.setstatus()

scummvm-0.10.0-3.fc9
--------------------
* Sat Jan 12 2008 Hans de Goede <j w r degoede hhs nl> 0.10.0-3
- Fix compilation with gcc 4.3

uniconvertor-1.1.0-1.fc9
------------------------
* Sat Jan 12 2008 Andy Shevchenko <andy smile org ua> 1.1.0-1
- update to 1.1.0

wbxml2-0.9.2-12.fc9
-------------------
* Sat Jan 12 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.2-12
- pkgconfig also needs libxml2-devel

* Sat Jan 12 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.2-11
- fix devel requires

xine-lib-1.1.9.1-1.fc9
----------------------
* Sat Jan 12 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.1.9.1-1
- 1.1.9.1 (security update).

xulrunner-1.9-0.beta2.9.fc9
---------------------------
* Sat Jan 12 2008 Christopher Aillon <caillon redhat com> 1.9-0.beta2.9
- Provide gecko-devel-unstable as well

Broken deps for i386
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	gcl - 2.6.7-15.fc8.i386 requires libtk8.4.so
	gcl - 2.6.7-15.fc8.i386 requires libtcl8.4.so
	gdal-perl - 1.5.0-1.fc9.i386 requires perl(Geo::GDAL::Const)
	gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	netgen - 1.3.7-13.fc9.i386 requires libtk8.4.so
	netgen - 1.3.7-13.fc9.i386 requires libtcl8.4.so
	openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires sdk
	openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires /bin/python
	openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires /usr/solar/bin/perl
	tkinter - 2.5.1-20.fc9.i386 requires libTix8.4.so
	vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so



Broken deps for x86_64
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gcl - 2.6.7-15.fc8.x86_64 requires libtk8.4.so()(64bit)
	gcl - 2.6.7-15.fc8.x86_64 requires libtcl8.4.so()(64bit)
	gdal-perl - 1.5.0-1.fc9.x86_64 requires perl(Geo::GDAL::Const)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	netgen - 1.3.7-13.fc9.x86_64 requires libtcl8.4.so()(64bit)
	netgen - 1.3.7-13.fc9.x86_64 requires libtk8.4.so()(64bit)
	openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires sdk
	openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires /bin/python
	openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires /usr/solar/bin/perl
	openoffice.org-devel - 1:2.4.0-1.1.fc9.x86_64 requires sdk
	openoffice.org-devel - 1:2.4.0-1.1.fc9.x86_64 requires /bin/python
	openoffice.org-devel - 1:2.4.0-1.1.fc9.x86_64 requires /usr/solar/bin/perl
	tkinter - 2.5.1-20.fc9.x86_64 requires libTix8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	gdal-perl - 1.5.0-1.fc9.ppc requires perl(Geo::GDAL::Const)
	gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	monodevelop - 0.17-4.fc9.ppc requires boo
	netgen - 1.3.7-13.fc9.ppc requires libtk8.4.so
	netgen - 1.3.7-13.fc9.ppc requires libtcl8.4.so
	openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc requires sdk
	openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc requires /bin/python
	openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc requires /usr/solar/bin/perl
	openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires sdk
	openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires /bin/python
	openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires /usr/solar/bin/perl
	tkinter - 2.5.1-20.fc9.ppc requires libTix8.4.so
	vtk - 5.0.3-20.fc8.ppc requires libtcl8.4.so
	vtk - 5.0.3-20.fc8.ppc requires libtk8.4.so
	vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.ppc requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.ppc requires libtcl8.4.so
	vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.ppc requires libtk8.4.so
	vtk-tcl - 5.0.3-20.fc8.ppc requires libtcl8.4.so
	vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)



Broken deps for ppc64
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gdal-perl - 1.5.0-1.fc9.ppc64 requires perl(Geo::GDAL::Const)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	netgen - 1.3.7-13.fc9.ppc64 requires libtcl8.4.so()(64bit)
	netgen - 1.3.7-13.fc9.ppc64 requires libtk8.4.so()(64bit)
	openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires sdk
	openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires /bin/python
	openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires /usr/solar/bin/perl
	perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	tkinter - 2.5.1-20.fc9.ppc64 requires libTix8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]