[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080115 changes



New package dragonplayer
	A simple video player for KDE 4

New package gnome-themes-extras
	Collection of metathemes for the Gnome desktop environment

New package mkdst
	Source repository to tarball release tool

New package perl-Spreadsheet-WriteExcel-Simple
	Simple single-sheet Excel document creator

New package postgresql-plruby
	PostgreSQL Ruby Procedural Language

New package qmmp
	Qt-based multimedia player


 
Updated Packages:

OpenEXR-1.6.1-2.fc9
-------------------
* Wed Jan 09 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 1.6.1-2
- hack to omit unused-direct-shlib-dependencies
- conditionalize -libs (f8+)

anaconda-11.4.0.21-1
--------------------
* Mon Jan 14 2008 David Cantrell <dcantrell redhat com> - 11.4.0.21-1
- Inherit from the right versions of pykickstart classes (clumens)
- Update for nss files moving to /lib (clumens)
- Remove unneeded arguments from detectHardware function (notting)
- Symlink all udev support binaries to udevadm (notting)
- /sbin/restorecon on /etc/modprobe.d (notting)
- Add the kickstart syntax version to the kickstart file (clumens)
- Require latest libdhcp to fix x86_64 SIGABRT problems

at-3.1.10-20.fc9
----------------
* Tue Jan 08 2008 Marcela Maslanova <mmaslano redhat com> - 3.1.10-20
- used PIE instead of pie (with pie wasn't build on 64b successful)
- rewrite PAM fail check
- fix checking of settings setuid(s)

* Mon Dec 03 2007 Marcela Maslanova <mmaslano redhat com> - 3.1.10-19
- another problem with permission

* Tue Oct 30 2007 Marcela Maslanova <mmaslano redhat com> - 3.1.10-18
- Bug 398981: change on correct permissions

at-spi-1.21.5-1.fc9
-------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 1.21.5-1
- Update to 1.21.5

atk-1.21.5-1.fc9
----------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 1.21.5-1
- Update to 1.21.5

autofs-1:5.0.3-2
----------------
* Mon Jan 14 2008 Ian Kent <ikent redhat com> - 5.0.3-2
- correct configure test for ldap page control functions.

* Mon Jan 14 2008 Ian Kent <ikent redhat com> - 5.0.3-1
- update source to version 5.0.3.

cheese-2.21.5-1.fc9
-------------------
* Mon Jan 14 2008 Matthias Clasen  <mclasen redhat com> 2.21.5-1
- Update to 2.21.5
ctrlproxy-3.0.5-1.fc9
---------------------
* Mon Jan 14 2008 Josh Boyer <jwboyer gmail com> 3.0.5-1
- Update to latest upstream

dcraw-8.81-1.fc9
----------------
* Mon Jan 14 2008 Nils Philippsen <nphilipp redhat com> - 8.81-1
- version 8.81
- add support for GPS data (#428600, patch by Ulrich Drepper)

dhcp-12:4.0.0-2.fc9
-------------------
* Mon Jan 14 2008 David Cantrell <dcantrell redhat com> - 12:4.0.0-2
- -fvisibility fails me again

* Mon Jan 14 2008 David Cantrell <dcantrell redhat com> - 12:4.0.0-1
- Upgrade to ISC dhcp-4.0.0 (#426634)
     - first ISC release to incorporate DHCPv6 protocol support
     - source tree now uses GNU autoconf/automake
- Removed the libdhcp4client-static package

* Tue Dec 04 2007 David Cantrell <dcantrell redhat com> - 12:3.1.0-12
- Requires line fixes

eel2-2.21.5-1.fc9
-----------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

eog-2.21.4-1.fc9
----------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.4-1
- Update to 2.21.4

evolution-2.21.5-1.fc9
----------------------
* Mon Jan 14 2008 Matthew Barnes <mbarnes redhat com> - 2.21.5-1.fc9
- Update to 2.21.5
- The backup-restore plugin is stable again.
- Remove patch for RH bug #154360 (fixed upstream).
- Remove patch for RH bug #166231 (obsolete, possibly fixed upstream).
- Remove patch for RH bug #178295 (fixed upstream).
- Remove patch for GNOME bug #362638 (fixed upstream).
- Remove patch for GNOME bug #504030 (fixed upstream).
- Remove patch for GNOME bug #507311 (fixed upstream).

* Sat Jan 05 2008 Matthew Barnes <mbarnes redhat com> - 2.21.4-2.fc9
- Add patch for GNOME bug #507311 (send Bug Buddy reports to the new
  BugBuddyBugs Bugzilla component).

* Mon Dec 17 2007 Matthew Barnes <mbarnes redhat com> - 2.21.4-1.fc9
- Update to 2.21.4
- Expunge unused patches.
- Bump eds_version to 2.21.4 for new Camel functions.

evolution-data-server-2.21.5-1.fc9
----------------------------------
* Mon Jan 14 2008 Matthew Barnes <mbarnes redhat com> - 2.21.5-1.fc9
- Update to 2.21.5

evolution-exchange-2.21.5-1.fc9
-------------------------------
* Mon Jan 14 2008 Matthew Barnes <mbarnes redhat com> - 2.21.5-1.fc9
- Update to 2.21.5

firefox-3.0-0.beta2.10.nightly20080113.fc9
------------------------------------------
* Sun Jan 13 2008 Christopher Aillon <caillon redhat com> 3.0-0.beta2.10
- Update to latest trunk (20080113)
- Fix the default prefs, homepage, and useragent string

* Thu Jan 10 2008 Martin Stransky <stransky redhat com> 3.0-0.beta2.9
- rebuilt agains xulrunner-devel-unstable

fish-1.23.0-1.fc9
-----------------
* Mon Jan 14 2008 Oliver Falk <oliver linux-kernel at>	- 1.23.0-1
- Update to fix #208780
- Remove openfix patch, included upstream now

gail-1.21.5-1.fc9
-----------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 1.21.5-1
- Update to 2.21.5

gcalctool-5.21.5-1.fc9
----------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 5.21.5-1
- Update 5.21.5

gcl-2.6.7-17.fc9
----------------
* Mon Jan 14 2008 Gerard Milmeister <gemi bluewin ch> - 2.6.7-17
- exclude arch x86_64 for now

* Thu Jan 03 2008 Alex Lancaster <alexlan at fedoraproject.org> - 2.6.7-16
- Rebuild for new Tcl (8.5)

gdal-1.5.0-2.fc9
----------------
* Mon Jan 14 2008 Balint Cristian <rezso rdsor ro> - 1.5.0-2
- fix perl dependency issue.

gdm-1:2.21.2-0.2007.11.20.10.fc9
--------------------------------
* Tue Jan 15 2008 Dan Walsh <dwalsh redhat com> - 1:2.21.2-0.2007.11.20.10
- Fix gdm.pam file so that session include system-auth happens after other session setup

* Mon Jan 07 2008 Ray Strode <rstrode redhat com> - 1:2.21.2-0.2007.11.20.9
- hide guest account since it doesn't work

* Fri Dec 21 2007 Ray Strode <rstrode redhat com> - 1:2.21.2-0.2007.11.20.8
- Fix background (and other settings)

glib2-2.15.2-1.fc9
------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.15.2-1
- Update to 2.15.2

gnome-desktop-2.21.5-1.fc9
--------------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

gnome-games-1:2.21.5-1.fc9
--------------------------
* Tue Jan 15 2008 Matthias Clasen <mclasen redhat com> - 1:2.21.5-1
- Update to 2.21.5

gnome-keyring-2.21.5-1.fc9
--------------------------
* Mon Jan 14 2008 Matthias Clasen  <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

* Tue Dec 18 2007 Matthias Clasen  <mclasen redhat com> - 2.21.4-1
- Update to 2.21.4

* Fri Dec 07 2007 Matthias Clasen  <mclasen redhat com> - 2.21.3.2-1
- Update to 2.21.3.2

gnome-menus-2.21.5-1.fc9
------------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.4-1
- Update to 2.21.4

gnome-python2-desktop-2.21.2-1.fc9
----------------------------------
* Mon Jan 14 2008 Matthew Barnes <mbarnes redhat com> - 2.21.2-1.fc9
- Update to 2.21.2

gnome-speech-0.4.18-1.fc9
-------------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 0.4.18-1
- Update to 0.4.18

gnome-system-monitor-2.21.5-1.fc9
---------------------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

gnome-terminal-2.21.5-1.fc9
---------------------------
* Tue Jan 15 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

gnome-themes-2.21.5-1.fc9
-------------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

gramps-2.2.10-1.fc9
-------------------
* Mon Jan 14 2008 Brian Pepple <bpepple fedoraproject org> - 2.2.10-1
- Update to 2.2.10.

* Sun Oct 28 2007 Brian Pepple <bpepple fedoraproject org> - 2.2.9-1
- Update to 2.2.9.
- Update gtk icon scriptlet.

* Sun Aug 05 2007 Brian Pepple <bpepple fedoraproject org> - 2.2.8-5
- Update license tag.

gtk-qt-engine-1:0.8-2.fc9
-------------------------
* Mon Jan 14 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 1:0.8-2
- nslpluginviewer patch (kde#132138c#48)

gtkhtml3-3.17.5-1.fc9
---------------------
* Mon Jan 14 2008 Matthew Barnes <mbarnes redhat com> - 3.17.5-1.fc9
- Update to 3.17.5

gtksourceview2-2.1.0-1.fc9
--------------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.1.0-1
- Update to 2.1.0

gucharmap-2.21.5-1.fc9
----------------------
* Tue Jan 15 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

gvfs-0.1.2-1.fc9
----------------

horde-3.1.6-1.fc9
-----------------
* Fri Jan 11 2008 Brandon Holbrook <fedora at theholbrooks.org> 3.1.6-1
- Update to 3.1.6

icewm-1.2.35-1.fc9
------------------
* Mon Jan 14 2008 <gilboad[AT]gmail.com> - 1.2.35-1
- 1.2.35.
- Missing BR: xorg-x11-fonts-truetype. (#351811)

jday-2.4-2.fc9
--------------

kronolith-2.1.7-1.fc9
---------------------
* Mon Jan 14 2008 Brandon Holbrook <fedora at theholbrooks.org> 2.1.7-1
- Upgraded to 2.1.7

libXp-1.0.0-10.fc9
------------------
* Tue Jan 15 2008 parag <paragn fedoraproject org> - 1.0.0-10
- Merge-Review #226082
- Removed XFree86-libs, xorg-x11-libs XFree86-devel, xorg-x11-devel as Obsoletes
- Removed xorg-x11-deprecated-libs xorg-x11-deprecated-libs-devel as Obsoletes

* Mon Jan 14 2008 parag <paragn fedoraproject org> - 1.0.0-9
- Merge-Review #226082
- Removed BR:pkgconfig
- Removed zero-length README file

libXpm-3.5.7-3.fc9
------------------
* Tue Jan 15 2008 parag <paragn fedoraproject org> 3.5.7-3
- Merge-Review #226081
- Removed XFree86-libs, xorg-x11-libs XFree86-devel, xorg-x11-devel as Obsoletes
- Bump release and correct changelog

* Mon Jan 14 2008 parag <paragn fedoraproject org> 3.5.7-2
- Merge-Review #226081
- Removed BR:pkgconfig
- Removed XFree86-libs, xorg-x11-libs XFree86-devel, xorg-x11-devel as Obsoletes
- Removed zero-length README file

libXrandr-1.2.2-2.fc9
---------------------
* Tue Jan 15 2008 parag <paragn fedoraproject org> 1.2.2-2
- Merge-Review #226083
- Removed BR:pkgconfig 
- Removed XFree86-libs, xorg-x11-libs XFree86-devel, xorg-x11-devel as Obsoletes
- Removed zero-length README file

libXrender-0.9.4-2.fc9
----------------------
* Tue Jan 15 2008 parag <paragn fedoraproject org> 0.9.4-2
- Merge-Review #226084
- Removed BR:pkgconfig 
- Removed XFree86-libs, xorg-x11-libs XFree86-devel, xorg-x11-devel as Obsoletes
- Removed zero-length README file

libcap-1.10-31
--------------
* Mon Jan 14 2008 Karsten Hopp <karsten redhat com> 1.10-30
- use cp -p in spec file to preserve file attributes (#225992)
- add license file

libdhcp-1.99.6-1.fc9
--------------------
* Mon Jan 14 2008 David Cantrell <dcantrell redhat com> - 1.99.6-1
- Upgrade to libdhcp-1.99.6, fixes SIGABRT problems on x86_64 (#428511)

* Mon Jan 14 2008 David Cantrell <dcantrell redhat com> - 1.99.5-2
- Rebuild against dhcp-4.0.0

liberation-fonts-1.0-1.fc9
--------------------------
* Mon Jan 14 2008 Caius Chance <cchance redhat com> - 1.0-1.fc9
- Resolves: rhbz#428596 (Liberation fonts need to be updated to latest font.)

libgnomeui-2.21.5-1.fc9
-----------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

* Sat Dec 22 2007 Matthias Clasen <mclasen redhat com> - 2.20.1.1-2
- Add the gvfs filechooser backend

* Wed Oct 17 2007 Matthias Clasen <mclasen redhat com> - 2.20.1.1-1
- Update to 2.20.1.1 (fixes a crash in thumbnailing code)

libgtop2-2.21.5-1.fc9
---------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

libprelude-0.9.16.1-1.fc9
-------------------------
* Mon Jan 14 2008 Steve Grubb <sgrubb redhat com> 0.9.16.1-1
- moved to new upstream version 0.9.16.1

libpreludedb-0.9.14.1-1.fc9
---------------------------
* Mon Jan 14 2008 Steve Grubb <sgrubb redhat com> 0.9.14.1-1
- new upstream version 0.9.14.1

libvirt-cim-0.1-7.fc9
---------------------
* Mon Jan 14 2008 Dan Smith <danms us ibm com> - 0.1-7
- Update to offical upstream release
- Patch source to fix parallel make issue until fixed upstream
libwnck-2.21.5-1.fc9
--------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

man-pages-2.75-2.fc9
--------------------
* Fri Jan 11 2008 Ivana Varekova <varekova redhat com> - 2.75-2
- update crypt.3 man page

* Fri Jan 11 2008 Ivana Varekova <varekova redhat com> - 2.75-1
- update to 2.75
- remove fs page patch

* Mon Dec 17 2007 Ivana Varekova <varekova redhat com> - 2.73-1
- update to 2.73

mkinitrd-6.0.28-2.fc9
---------------------
* Mon Jan 14 2008 David Cantrell <dcantrell redhat com> - 6.0.28-2
- Rebuild for new libdhcp

mod_fcgid-2.2-3.fc9
-------------------
* Mon Jan 14 2008 Paul Howarth <paul city-fan org> 2.2-3
- Update SELinux policy to fix occasional failures on restarts
  (move shared memory file into /var/run/mod_fcgid directory)

moodle-1.8.4-1.fc9
------------------
* Sat Jan 12 2008 Jon Ciesla <limb jcomserv net> - 1.8.4-1
- Upgrade to 1.8.4, fix CVE-2008-0123.
- Added Tamil (Sri Lanka) support.

nautilus-2.21.5-1.fc9
---------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

* Tue Jan 08 2008 Matthias Clasen <mclasen redhat com> - 2.21.2-1
- Update to 2.21.2

* Sun Dec 23 2007 Matthias Clasen <mclasen redhat com> - 2.21.1-2
- Fix extensiondir

nautilus-open-terminal-0.8-3.fc9
--------------------------------
* Thu Jan 24 2008 Josh Boyer <jwboyer gmail com> - 0.8-2
- Grab SVN snapshot to fix extension directory and building against newer
  nautilus

ncurses-5.6-13.20080112.fc9
---------------------------
* Mon Jan 14 2008 Miroslav Lichvar <mlichvar redhat com> 5.6-13.20080112
- update to patch 20080112
- make -libs, -base, -term subpackages
- obsolete termcap and libtermcap
- update urxvt entry

nspluginwrapper-0.9.91.5-20.fc9
-------------------------------
* Mon Jan 14 2008 Martin Stransky <stransky redhat com> 0.9.91.5-20
- fixed #426176 - Orphaned npviewer.bin processes

openldap-2.4.7-1.fc9
--------------------
* Mon Jan 14 2008 Jan Safranek <jsafranek redhat com> 2.4.7-1.fc9
- new upstream version (openldap-2.4.7)

openoffice.org-1:2.4.0-1.3.fc9
------------------------------
* Mon Jan 14 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-1.3
- fix broken requires

orca-2.21.5-1.fc9
-----------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

pam-0.99.8.1-15.fc9
-------------------
* Mon Jan 14 2008 Tomas Mraz <tmraz redhat com> 0.99.8.1-15
- merge review fixes (#226228)

* Tue Jan 08 2008 Tomas Mraz <tmraz redhat com> 0.99.8.1-14
- support for sha256 and sha512 password hashes
- account expiry checks moved to unix_chkpwd helper

* Wed Jan 02 2008 Tomas Mraz <tmraz redhat com> 0.99.8.1-13
- wildcard match support in pam_tty_audit (by Miloslav Trmač)

paps-0.6.8-3.fc9
----------------
* Tue Jan 15 2008 Akira TAGOH <tagoh redhat com> - 0.6.8-3
- Put %%Pages: after %%Trailer. (#424951)

parted-1.8.8-2.fc9
------------------
* Sun Jan 13 2008 David Cantrell <dcantrell redhat com> - 1.8.8-2
- Move libparted libraries to /lib (#428420)

pitivi-0.11.1-2.fc9
-------------------
* Mon Jan 14 2008 Jeffrey C. Ollie <jeff ocjtech us> - 0.11.1-2
- Add requirement for python-setuptools. (BZ#426855)

polyester-1.95-1.fc9
--------------------
* Mon Jan 14 2008 Sebastian Vahl <fedora deadbabylon de> - 1.95-1
- Update to kde4 version: 1.95
- update %summary and %description (only style is ported to kde4)

prelude-lml-0.9.11-1.fc9
------------------------
* Mon Jan 14 2008 Steve Grubb <sgrubb redhat com> 0.9.11-1
- new upstream version 0.9.11

prelude-manager-0.9.10-1.fc9
----------------------------
* Mon Jan 14 2008 Steve Grubb <sgrubb redhat com> 0.9.10-1
- new upstream version 0.9.10

prewikka-0.9.13-1.fc9
---------------------
* Mon Jan 14 2008 Steve Grubb <sgrubb redhat com> 0.9.13-1
- new upstream version 0.9.13

* Sun Apr 08 2007 Thorsten Scherf <tscherf redhat com> 0.9.10-1
- moved to upstream version 0.9.10

pymsn-0.3.0-1.fc9
-----------------
* Mon Jan 14 2008 Brian Pepple <bpepple fedoraproject org> - 0.3.0-1
- Update to 0.3.0.
- Add BR for pyOpenSSL, python-crypto, python-adns, and pyobject2.
python-paramiko-1.7.1-3.fc9
---------------------------
* Mon Jan 14 2008 Jeffrey C. Ollie <jeff ocjtech us> - 1.7.1-3
- Update to latest Python packaging guidelines.
- Apply patch that fixes insecure use of RandomPool.

ruby-1.8.6.111-7.fc9
--------------------
* Tue Jan 15 2008 Akira TAGOH <tagoh redhat com> - 1.8.6.111-7
- Revert the change of libruby-static.a. (#428384)

* Fri Jan 11 2008 Akira TAGOH <tagoh redhat com> - 1.8.6.111-6
- Fix an unnecessary replacement for shebang. (#426835)

* Fri Jan 04 2008 Akira TAGOH <tagoh redhat com> - 1.8.6.111-5
- Rebuild.

selinux-policy-3.2.5-12.fc9
---------------------------
* Mon Jan 14 2008 Dan Walsh <dwalsh redhat com> 3.2.5-12
- Allow users to execute all files in homedir, if boolean set
- Allow mount to read samba config

sepostgresql-8.2.6-1.147.fc9
----------------------------

sound-juicer-2.21.2-1.fc9
-------------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.2-1
- Update to 2.21.2

system-config-language-1.2.15-2.fc9
-----------------------------------
* Tue Jan 15 2008 Lingning Zhang <lizhang redhat com> - 1.2.15-2
- fix bug428391.

system-config-netboot-0.1.45-1.fc9
----------------------------------
* Mon Jan 14 2008 Radek Brich <rbrich redhat com> - 0.1.45-1
- add more items to diskless/files
- fix permissions of /tftpboot/linux-install
- fix bad SELinux context of linux-install/*/vmlinuz
- rename locale sr Latn to sr latin (glibc change)

texlive-2007-9.fc9
------------------
* Mon Jan 14 2008 Jindrich Novy <jnovy redhat com> - 2007-9
- unify texlive and texlive-fonts filelists
- package texdoc and texdoctk to a separate subpackage
  texlive-doc, because of the Perl-Tk dependencies and logic

texlive-texmf-2007-7.fc9
------------------------
* Mon Jan 14 2008 Jindrich Novy <jnovy redhat com> - 2007-7
- remove Requires: htmlview (#428506)
- texlive-doc -> texlive-texmf-doc

* Fri Jan 04 2008 Jindrich Novy <jnovy redhat com> - 2007-6
- require tex-preview (#425805)

* Wed Jan 02 2008 Jindrich Novy <jnovy redhat com> - 2007-5
- remove preview, it is to be packaged separately (#425805)
- add japanese ptex fmtutil configuration, thanks to Patrice Dumas
- update texlive-texmf-fonts package description to reflect
  texlive and texlive-fonts merge (related: #426388)

texlive-texmf-errata-2007-1.fc9
-------------------------------
* Mon Jan 14 2008 Jindrich Novy <jnovy redhat com> - 2007-1
- texlive-doc-errata -> texlive-texmf-errata-doc

tomboy-0.9.4-1.fc9
------------------
* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 0.9.4-1
- Update to 0.9.4

* Tue Jan 08 2008 Matthias Clasen <mclasen redhat com> - 0.9.3-1
- Update to 0.9.3

ustr-1.0.3-2.fc9
----------------
* Mon Jan 14 2008 James Antill <james fedoraproject org> - 1.0.3-2
- Build new upstream in Fedora

vim-2:7.1.228-1.fc9
-------------------
* Mon Jan 14 2008 Karsten Hopp <karsten redhat com> 7.1.228-1
- patchlevel 228
- allow overwriting WITH_SELING at build time (#427710)

* Thu Jan 10 2008 Karsten Hopp <karsten redhat com> 7.1.214-1
- patchlevel 214

* Mon Jan 07 2008 Karsten Hopp <karsten redhat com> 7.1.211-1
- patchlevel 211

xclip-0.10-2.fc9
----------------
* Mon Jan 14 2008 Tom "spot" Callaway <tcallawa redhat com> 0.10-2
- enable utf8 support by default

xfce-utils-4.4.2-3.fc9
----------------------
* Mon Jan 14 2008 Kevin Fenzi <kevin tummy com> - 4.4.2-3
- Patch correct file

xorg-x11-fonts-7.2-6.fc9
------------------------
* Mon Jan 14 2008 Tom "spot" Callaway <tcallawa redhat com> - 7.2-6
- IBM refused to relicense ibm-type1 fonts with permission to modify,
  so they were dropped (bugzilla 317641)
- Meltho Syrian fonts (misc-meltho) have a bad license, upstream did not
  respond to request for relicensing, so they were dropped. This also
  means that the -syriac subpackage has been removed. (bugzilla 317641)

xulrunner-1.9-0.beta2.10.nightly20080113.fc9
--------------------------------------------
* Sun Jan 13 2008 Christopher Aillon <caillon redhat com> 1.9-0.beta2.10
- Update to latest trunk (2008-01-13)
- Use CFLAGS instead of configure arguments
- Random cleanups: BuildRequires, scriptlets, prefs, etc.

Broken deps for i386
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	icewm - 1.2.35-1.fc9.i386 requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	texlive-doc - 2007-9.fc9.i386 requires texlive-texmf-doc-errata = 0:2007
	tkinter - 2.5.1-20.fc9.i386 requires libTix8.4.so
	vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so



Broken deps for x86_64
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	icewm - 1.2.35-1.fc9.x86_64 requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	texlive-doc - 2007-9.fc9.x86_64 requires texlive-texmf-doc-errata = 0:2007
	tkinter - 2.5.1-20.fc9.x86_64 requires libTix8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk-python - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
	vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so
	vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	icewm - 1.2.35-1.fc9.ppc requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	monodevelop - 0.17-4.fc9.ppc requires boo
	texlive-doc - 2007-9.fc9.ppc requires texlive-texmf-doc-errata = 0:2007
	tkinter - 2.5.1-20.fc9.ppc requires libTix8.4.so
	vtk - 5.0.3-20.fc8.ppc requires libtcl8.4.so
	vtk - 5.0.3-20.fc8.ppc requires libtk8.4.so
	vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.ppc requires libtk8.4.so
	vtk-python - 5.0.3-20.fc8.ppc requires libtcl8.4.so
	vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.ppc requires libtk8.4.so
	vtk-tcl - 5.0.3-20.fc8.ppc requires libtcl8.4.so
	vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)



Broken deps for ppc64
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	icewm - 1.2.35-1.fc9.ppc64 requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	texlive-doc - 2007-9.fc9.ppc64 requires texlive-texmf-doc-errata = 0:2007
	tkinter - 2.5.1-20.fc9.ppc64 requires libTix8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
	vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]