[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080117 changes



New package OpenEXR_CTL
	A simplified OpenEXR interface to CTL

New package mono-zeroconf
	mono-zeroconf namespace

New package perl-Parallel-ForkManager
	Simple parallel processing fork manager

New package portecle
	Multipurpose keystore and certificate tool


Removed package gwenview

Updated Packages:

VLGothic-fonts-20071215-2.fc9
-----------------------------
* Thu Jan 17 2008 Jens Petersen <petersen redhat com> - 20071215-2
- move monospace font to main package and obsolete monospace subpackage
- rename sans subpackage to proportional and obsolete sans subpackage
- use a separate font dir for the proportional font subpackage
- add fc-cache scriptlets
- drop the docs subpackage
- use fontname, fontdir, and fontconfdir macros
- improve summaries and descriptions
- do not require fontconfig
- drop VLGothic obsoletes and provides

azureus-3.0.3.4-6.fc9
---------------------
* Wed Jan 16 2008 Lillian Angel <langel redhat com> - 3.0.3.4-6
- Removed azureus-themed.patch

bluez-gnome-0.15-1.fc9
----------------------
* Wed Jan 16 2008 - Bastien Nocera <bnocera redhat com> - 0.15-1
- Update to 0.15
- Add patch to remove the useless hardware type selection

boost-1.34.1-7.fc9
------------------
* Mon Jan 14 2008 Benjamin Kosnik <bkoz redhat com> 1.34.1-7
- Fixes for boost.regex (rev 42674).

bouml-3.5-1.fc9
---------------
* Wed Jan 16 2008 Debarshi Ray <rishi fedoraproject org> - 3.5-1
- Version bump to 3.5. Closes Red Hat Bugzilla bug #428840.
- Previous releases can not read a project saved with this version, but
  projects made by previous releases can be read.

* Fri Dec 21 2007 Debarshi Ray <rishi fedoraproject org> - 3.4-1
- Version bump to 3.4. Closes Red Hat Bugzilla bug #426485.
- Previous releases can not read a project saved with this version, but
  projects made by previous releases can be read.

* Thu Nov 29 2007 Debarshi Ray <rishi fedoraproject org> - 3.3.3-1
- Version bump to 3.3.3. Closes Red Hat Bugzilla bug #398811.
- Fixed usage of _remove_encoding to prevent failure on Fedora 7.

dbus-1.1.3-1.fc9
----------------
* Wed Jan 16 2008 John (J5) Palmieri <johnp redhat com> - 1.1.3-1
- new upstream version which obsoletes a number of our patches
- doc section added for the devhelp docs

dhcp-12:4.0.0-4.fc9
-------------------
* Wed Jan 16 2008 David Cantrell <dcantrell redhat com> - 12:4.0.0-4
- Fix dhclient.lease file parsing problems (#428785)
- Disable IPv6 support for now as we already ship dhcpv6 (#428987)

dhcpv6-1.0.7-1.fc9
------------------
* Wed Jan 16 2008 David Cantrell <dcantrell redhat com> - 1.0.7-1
- Upgrade to dhcpv6-1.0.7

* Wed Jan 16 2008 David Cantrell <dcantrell redhat com> - 1.0.6-1
- Upgrade to dhcpv6-1.0.6
- License is now LGPL v2.1 or any later version

evolution-data-server-2.21.5-2.fc9
----------------------------------
* Wed Jan 16 2008 Matthew Barnes <mbarnes redhat com> - 2.21.5-2.fc9
- Add patch for GNOME bug #509644 (password dialog breakage).
- Remove patch for RH bug #384741 (fixed upstream).
- Remove patch for GNOME bug #363695 (obsolete).
- Remove patch for GNOME bug #376991 (obsolete).

fribidi-0.19.1-1.fc9
--------------------
* Wed Jan 16 2008 Caolan McNamara <caolanm redhat com> 0.19.1-1
- next version
- workaround PAGE_SIZE requirement

gnome-applets-1:2.21.4-1.fc9
----------------------------
* Wed Jan 16 2008 Matthias Clasen <mclasen redhat com> - 1:2.21.4-1
- Update to 2.21.4

gnome-panel-2.21.5-1.fc9
------------------------
* Wed Jan 16 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5
- Drop separate intlclock

gocr-0.44-4.fc9
---------------
* Mon Jan 14 2008 Tomas Smetana <tsmetana redhat com> - 0.44-4
- build devel package (with static library)

inn-2.4.3-9.fc9
---------------
* Wed Jan 16 2008 Ondrej Vasik <ovasik redhat com> 2.4.3-9
- do not show annoying fatal log message when nonfatal error 
  eaddrinuse occured in rcreader
- use /etc/rsyslog.conf instead of /etc/syslog.conf

kdnssd-avahi-0.1.3-0.5.20080116svn.fc9
--------------------------------------
* Wed Jan 16 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 0.1.3-0.5.20080116svn
- 20080116svn
- -devel: Requires: kdelibs3-devel

libcap-1.10-33.fc9
------------------
* Wed Jan 16 2008 Karsten Hopp <karsten redhat com> 1.10-33
- drop post,postun requirements on ldconfig as find-requires can handle this

* Tue Jan 15 2008 Karsten Hopp <karsten redhat com> 1.10-32
- add disttag
- fix changelog
- fix defattr

* Mon Jan 14 2008 Karsten Hopp <karsten redhat com> 1.10-31
- use cp -p in spec file to preserve file attributes (#225992)
- add license file

libgweather-2.21.2-4.fc9
------------------------
* Wed Jan 16 2008 Matthias Clasen <mclasen redhat com> 2.21.2-4
- Add Obsoletes for gnome-applets-devel
liferea-1.4.11-1.fc9
--------------------
* Wed Jan 16 2008 Brian Pepple <bpepple fedoraproject org> - 1.4.11-1
- Update to 1.4.11.

milter-greylist-4.0-1.fc9
-------------------------
* Sat Nov 10 2007 Enrico Scholz <enrico scholz informatik tu-chemnitz de> - 4.0-1
- updated to final 4.0
- fixed conflicts between libbind and libresolv by linking them manually

* Mon Oct 29 2007 Enrico Scholz <enrico scholz informatik tu-chemnitz de> - 4.0-0.3.rc2
- updated to 4.0rc2

mock-0.9.6-1.fc9
----------------
* Wed Jan 16 2008 Clark Williams <williams redhat com> - 0.9.6-1
- renamed configs and put compat symlinks in place
- misc cleanups (whitespace fixes, info messages, etc.)
- tmpfs plugin fix
- split --target and --arch command line arguments
- changed from -l to --login on bash invocations
- create /dev/full in chroot

mpage-2.5.6-1.fc9
-----------------
* Tue Jan 15 2008 Tomas Smetana <tsmetana redhat com> - 2.5.6-1
- new upstream version

openoffice.org-1:2.4.0-2.2.fc9
------------------------------
* Tue Jan 15 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-2.2
- fix hyphenation

pcsc-lite-1.4.4-2.fc9
---------------------
* Wed Jan 16 2008 Bob Relyea <rrelyea redhat com> - 1.4.4-2
- Silence libpcsc-lite even when the daemon isn't running.
- fix typo in init file which prevents the config file from being read.

perl-Math-Vec-1.01-1.fc9
------------------------

pykickstart-1.26-1.fc9
----------------------
* Thu Jan 17 2008 Chris Lumens <clumens redhat com> - 1.26-1
- Add support for network --bootproto=ask. (clumens)

pymsn-0.3.1-1.fc9
-----------------
* Wed Jan 16 2008 Brian Pepple <bpepple fedoraproject org> - 0.3.1-1
- Update to 0.3.1.

rdiff-backup-1.0.5-6.fc9
------------------------
* Tue Jan 15 2008 Kevin Fenzi <kevin tummy com> 1.0.5-6
- Add egginfo file.

recode-3.6-25.fc9
-----------------
* Wed Jan 16 2008 Zoltan Kota <z.kota[AT]gmx.net> 3.6-25
- add patch for gcc43

ruby-mechanize-0.7.0-1.fc9
--------------------------
* Thu Jan 17 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.7.0-1
- 0.7.0

snake-0.10-0.2git.fc9
---------------------
* Wed Jan 16 2008 James Laska <jlaska redhat com> 0.10-0.2git
- Fix snake.spec for better handling of F9 .egg-info files

* Tue Jan 15 2008 James Laska <jlaska redhat com> 0.10-0.1git
- Ticket#6 - Initial support for alternative kickstart delivery support (jlaska)
- Created man pages (snake-install, snake-ks, and snake-tree) (jlaska)
- Created man pages (snake-install, snake-ks, and snake-tree) (jlaska)
- Ticket#31 - added sample minimal.ks template (jlaska)
- Ticket#15 - make cli tools operate on remote server (jlaska)
- Ticket#34 - added 'describe' and 'rename' cmds to snake-ks (jlaska)
- Move tree verification to snake.client.check_tree with proper return codes (wwoods)
- Ticket#10 - created snake/tui.py to handle text-mode snack screens (jlaska)

sonata-1.4-1.fc9
----------------
* Wed Jan 16 2008 Michał Bentkowski <mr.ecik at gmail.com> - 1.4-1
- 1.4
- Now sonata puts manpage in proper directory

system-config-firewall-1.1.3-2.fc9
----------------------------------
* Wed Jan 16 2008 Thomas Woerner <twoerner redhat com> 1.1.3-2
- added fw_compat files to files section

* Tue Jan 15 2008 Thomas Woerner <twoerner redhat com> 1.1.3-1
- new fw_compat, used in config-convert and fw_sysconfig to automatically 
  convert old system-config-securitylevel configurations
- new wizard look
- fixed range check for user defined ports
- some code cleanup
- updated translations for fi, fr and ja

* Mon Jan 07 2008 Thomas Woerner <twoerner redhat com> 1.1.2-1
- fw_gui: fixed row activation for masquerading
- fw_gui: fixed _setInterfaces to use internal functions to correctly set
  toggles
- fw_gui: show info dialog if no config exists and firewall gets enabled: new
  function enableFirewall
- fw_gui, fw_tui: disable firewall if no config exists
- fw_gui, fw_tui: do not print traceback if NCDeviceList.getDeviceList raises
  and exception
- forward masqueraded connections
- gtk_cellrenderercheck: fixed size calculations
- fw_sysconfig: set config.filename to None for merged configuration in
  read_sysconfig_config if no configuration exists
- new translations

taglib-1.5-0.7.20080116svn.fc9
------------------------------
* Wed Jan 16 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 1.5-0.7.20080116svn
- svn20080116 snapshot
- multiarch conflicts (#343241)

telepathy-mission-control-4.55-1.fc9
------------------------------------
* Tue Jan 15 2008 Peter Gordon <peter thecodergeek com> - 4.55-1
- Update to new upstream release (4.55)
- Drop obsolete 64-bit patch.
  - size_t_vs_guint.patch

texlive-2007-11.fc9
-------------------
* Wed Jan 16 2008 Jindrich Novy <jnovy redhat com> - 2007-11
- temporary fix to pdflatex to not to warn verbosely because of
  ambiguous entries in pdflatex.map (#425804)
- update post scriptlets, spec cleanup

* Tue Jan 15 2008 Jindrich Novy <jnovy redhat com> - 2007-10
- don't build/package xdvik/pxdvik, it's now separated
- fix texlive-doc requires, description
- use virtual provides with parentheses to avoid clashes
  with real packages (#410401)

* Mon Jan 14 2008 Jindrich Novy <jnovy redhat com> - 2007-9
- unify texlive and texlive-fonts filelists
- package texdoc and texdoctk to a separate subpackage
  texlive-doc, because of the Perl-Tk dependencies and logic

vala-0.1.5-5.fc9
----------------
* Tue Jan 15 2008 Michel Salim <michel sylvan gmail com> - 0.1.5-5
- Manually add Gee vapi file to package (bz #428692)

* Tue Dec 04 2007 Michel Salim <michel sylvan gmail com> - 0.1.5-4
- Backport patch to autodetect location of automake shared files

* Tue Dec 04 2007 Michel Salim <michel sylvan gmail com> - 0.1.5-3
- Add build dependency on gtk2-devel

vim-2:7.1.230-2.fc9
-------------------
* Wed Jan 16 2008 Karsten Hopp <karsten redhat com> 7.1.230-2
- add newer ada runtime files to fix bugzilla #246378

* Wed Jan 16 2008 Karsten Hopp <karsten redhat com> 7.1.230-1
- patchlevel 230, fixes memory leak

xorg-x11-drv-ati-6.7.196-7.fc9
------------------------------
* Thu Jan 17 2008 Dave Airlie <airlied redhat com> 6.7.196-7
- fix up IGPs from upstream fix.

xorg-x11-drv-cirrus-1.1.0-6.fc9
-------------------------------
* Thu Jan 17 2008 Dave Airlie <airlied redhat com> - 1.1.0-6
- update for new server build and pciaccess

xorg-x11-drv-sis-0.9.4-3.fc9
----------------------------
* Thu Jan 17 2008 Dave Airlie <airlied redhat com> - 0.9.4-3
- fix more bugs in pciaccess port - tested on actual hardware.

* Wed Jan 16 2008 Dave Airlie <airlied redhat com> - 0.9.4-2
- fixup bugs in pciaccess port

xorg-x11-drv-void-1.1.1-8.fc9
-----------------------------
* Wed Jan 16 2008 Jason L Tibbitts III <tibbs math uh edu> - 1.1.1-8
- Don't own %{mandir}.

Broken deps for i386
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	icewm - 1.2.35-1.fc9.i386 requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	tkinter - 2.5.1-20.fc9.i386 requires libTix8.4.so



Broken deps for x86_64
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	icewm - 1.2.35-1.fc9.x86_64 requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	tkinter - 2.5.1-20.fc9.x86_64 requires libTix8.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	icewm - 1.2.35-1.fc9.ppc requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	monodevelop - 0.17-4.fc9.ppc requires boo
	tkinter - 2.5.1-20.fc9.ppc requires libTix8.4.so



Broken deps for ppc64
----------------------------------------------------------
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	icewm - 1.2.35-1.fc9.ppc64 requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	tkinter - 2.5.1-20.fc9.ppc64 requires libTix8.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]